Posts by Sir_Flo

    Ja, funktioniert problemlos.
    Bei mir läuft das gerade auf einem Socket 939 mit V3 PCI für Win98 und 3850 AGP für XP.
    Die PCI Karte ist die primäre im BIOS.

    Habe nur jeweils die "falsche" Grafikkarte im Gerätemanager deaktiviert und beide an einem Monitor angeschlossen.
    Wird WinXP gebootet sieht man nach dem BIOS nichts mehr, da die PCI Grafikkarte ja primär angesprochen wurde.
    Ein Klick am Monitor auf den andern Input und schon passt alles. :)

    Ach ja, hab auch 2 Soundkarten im System, eine Audigy 2 ZS und eine Vortex 2.
    Ebenfalls kein Problem.


    Kleiner Hinweis:
    Wenn du dir einen Ahtlon XP-M in dein System installierst, kannst du per Software auch den Multi ändern.
    Damit lässt sich dein Rechner auch verlangsamen.
    Einige Win98 Games sind sonst zu schnell oder machen Probleme. (z.B. Commandos oder Outcast)

    Besten Dank!

    Ja stimmt, ist ein EEATX Board, da gbt es echt nicht sehr viele Gehäuse und die sind eher teuer.
    Das hätte ich vom Preis auch nie so hoch bewertet.


    Es müssten die Server Kühler sein, die sind echt nicht zu gebrauchen und drehen bei Last bis knapp unter 8000 RPM. =O


    Da ich so gar keine Verwendung für das System habe, stellte ich es kommende Woche mal in den Markplatz.
    Ein 100ter würde für mich schon passen.

    Grüß euch,

    ich habe hier folgendes Bundle herum liegen.
    Was wäre das denn noch Wert?


    - 2x Xeon X5690 --> gesamt 12 Kerne 24 Threads @3,5GHz mit Turbo auf 3,7
    - Supermicro X8DAH+-F
    - 18*8GB = 144GB DDR3 ECC RAM 10600R (Samsung, Hynix, Kingston)

    - Supermicro Netzteil mit 865 Watt, PWS-865-PQ
    - Intel OEM Turbinen CPU Kühler

    Besten Dank und LG,
    Flo

    Das stimmt, wirkt wirklich etwas gebastelt.
    Wie CryptonNite aber erwähnte durch aus auch "stock" so zu haben.

    Habe es nur noch nie gesehen, dass man den Lüfter saugend einbaut.
    Ich war der Meinung, dass die Kühlleistung darunter leidet.

    Welchen passiv Kühler würdes du da empfehlen?

    Die V3 PCI funktioniert als reine "Glide" Karte? Cool!

    Funktioniert das auch unter Win98?

    Ich dachte, dass ich das mal ohne Erfolg getestet hätte.
    Derzeit verwende ich die V3 PCI in einem Dual-Boot Setup.

    V3 ist die primäre Grafikkarte für Win98, dort ist die AGP Karte deaktiviert.
    Die 3850 AGP kommt unter Win XP zum Einsatz, dort ist die V3 inaktiv.
    Einzig nach dem Booten von XP muss am Monitor der Eingang von VGA auf DVI gewechselt werden.

    Leider nein, die Miro hat nur einen echten OPL3 und OPTi Chip.
    Ansich eine der späten ISA Soundkarten und nicht besonders außergewöhnlich,

    jedoch relativ gut kompatibel und ganz netter Sound.


    Zurück zu AWE, vl. kann ich in der Arbeit mir einen ausborgen und die Karte testen.

    Vielen Dank für deine Ideen und Hilfe.

    Hab mal vorsichtig am CT8903 gegen die Pins gedrückt.
    Verschieben konnte ich sie nicht.
    Auch wurde die Karte nicht mit etwas Druck am Chip erkannt.

    Die Spannung hab ich gemessen, mangels Oszilloskop die Schwingung leider nicht.
    Ein Datenblatt zu dem Oszillator konnte ich nicht finden, denke aber die richtigen Pins gefunden zu haben. Liegen 5V an.

    Hast du noch eine Idee, was ich testen könnte?


    Durch deinen Input bin ich bei einer anderen defekten ISA Karte (Miro FM10) etwas weiter gekommen.

    Hier liegen nur ~2,1V statt der 5V an. Ebenso am "großen" Transistor (U1)

    Hast du einen Idee, wie das zustande kommen kann?

    Danke dir für einen Input.
    Ich habe mir nun die Pins des CT8903 genau angesehen.
    Leider stehen alle stramm wie die Zinsoldaten und mir wäre auch nicht aufgefallen, dass sich einer abgehoben hätte.


    Schade, wäre auch zu schön gewesen.

    Grüß euch,

    ich habe hier eine AWE64 Value (CT4380) die einfach nicht erkannt wird.
    Weder beim Booten vom BIOS noch unter Windows auf 2 verschiedenen Boards. (Intel BX und KT133A)

    Daher gehe ich von einem Defekt aus.

    Bei einer Sichtprüfung wären mir keine defekten Bauteile aufgefallen.

    Gibt es neben den Kondensatoren andere Bauteile die bekannterweise schlapp machen?

    Dankeschön!

    Ich muss gestehen, vom feinen, genauen löten hab ich zu wenig Ahnung.
    Darum suche ich jemanden, der sich um meine Komponenten annehmen würde.
    Leider waren die Vorbesitzer nicht gerade zimperlich.

    Konkret geht es darum:

    • XFX 7800GS AGP --> 2 SMD Kondensatoren fehlen. Einer nahe am AGP Slot und einer auf der Rückseite nahe einem Speicher.
    • Point of View FX5900XT --> Ein normaler Kondensator fehlt, 2 SMD fehlen (wieder beim AGP Slot und auf der Rückseite beim Speicher), ein weiterer beim AGP Slot hängt schief.
    • EPoX EP-8KTA3PRO --> 2 oder 3 Kondensatoren sehen nicht mehr frisch aus.
    • MiroSOUND FM 10 --> Wird nicht erkannt, eventuell der zentrale Transistor, er wurde auf die Platine angelötet.


    Hätte für die 3 zuletzt geplanten ein nettes Win9x, WinXP dual OS im Kopf.
    Das würde ich im Anschluss gerne vorstellen.
    Kleiner Teaser: Das OS soll nicht die einzige doppelte Komponente werden. :)

    Über den Preis können wir gerne reden.
    Alternativ würde ich mich auch von einer anderen Hardware trennen.

    Danke und LG,
    Flo



    PS:
    Bilder lasse ich gerne folgen.

    PPS:
    Ich bin aus Ö, daher könnten die Versandkosten von und nach DE etwas höher ausfallen.

    Stimme ich dir voll zu der Fortemedia Chip kommt aus der low Budget Ecke.

    Ja stimmt, die DMX ist schwarz/braun und sieht cool aus.
    Den Treiber für 9x hatte ich gar nicht soo buggy im Kopf, vl. hatte ich auch einfach Glück.
    Wollte aber damit nur sagen, dass ich für die Maestro2 Karte unter XP keinen ordentlichen Treiber fand.

    Die Gametheater XP schaut ja nice aus.

    Hier der Link zum Test der Hoontech:
    https://www.tecchannel.de/a/test-3d-soundkarten,401445,12
    Kommt nicht so toll davon.

    Die Abit Karte sieht allerdings nach Abfall mit C-Media Chip aus. Also das wird eher nix :D

    Da liegst du falsch, die hat nen Fortemedia Chipsatz.
    Der ist gar nicht soo schlecht, doch auch eher etwas für 9x und DOS.

    Die ESS Maestro2 bieten unter WinXP nur absolute Basistreiber.
    (Meine Terratec DMX mit ESS Canyon3D Chip wird unter XP als Maestro2E erkannt.)
    Unter Win9x ist das eine überraschend nette Karte, jedoch nix für 2k oder XP.


    Entweder eine der genannten Creative Karten oder eine mit Yamaha XG Chip.

    Wobei es hier auch sehr auf die Qualität der verwendeten Komponenten um den Chip herum ankommt.

    Hab hier eine von Hoontech. Ist von der Audioqualität laut tests nicht soo toll, hatte sie aber nie wirklich im Einsatz.