Posts by Neo

    Habs mit unten beschriebenen Rechner auf der Voodoo5 5500 zum laufen bekommen.


    Mit:


    WinXP Schland Ver. Pro SP2


    AmigaMerlin 3.1-R6 - beste Quali. V-Sync kein FFSA und Software Coursor


    3D-Analyze 2.36 - Optionen nur T&L emuliert


    Guild Wars meldet das die GraKa nicht unterstützt wird....bla bla einfach auch (Ja) weiter drücken und los gehts.



    Leider läuft Guild Wars mit der Voodoo nicht zufriendenstellend, da man den Himmel und die weit entfernten Texturen nicht abschalten kann. ;(

    Habs in 800x600 und 1280x1024 laufen lassen beides sieht für mich eher nach Dia-Show aus, allerdings läuft es in bestimmten Gebieten fast flüssig mit 18 Frames.


    Wenn man die Details ganz runterschraubt sieht es nicht mehr toll aus und das spiel ist nicht wirklich schneller.


    Zur not kann man es halt auf der guten "alten" Voodoo zocken. :respekt:



    Ich zock bei diesem Spiel aber lieber auf der Radeon!




    Gruß Neo

    Hallo,


    wollte mal anfragen ob schon jemand Guild Wars auf ner Voodoo5 5500 zum laufen bekommen hat.


    Das Spiel läuft auch auf nem 933Mhz Duron und ner :hrr:GayFurz MX 32MB in 800x600 richtig gut.


    Wenn dann scheitert es wieder an T&L, aber Doom3 läuft ja auch wie man sieht... :respekt:




    Gruß Neo

    Hi bin auch aus Berlin!


    Ich suche so ein Medusa Kabel schon seit Jahren.... :(


    Wenn Du es einzeln verkaufst, also ohne GraKa, dann biete ich Dir 40€ fürs Kabel!!!!!! :O


    Melde Dich bitte bevor Du das Teil verkaufst!!!!!!!!


    Und ja bitte Bilder auch vom Kabel!!! - Danke!



    Gruß Neo

    Moin moin....seit Q-DSL die Uploadrate auf 512KBit erhöht hat zocken wir mit ein paar Kollegen wieder Unreal Tournament GOTY Edition, natürlich mit ner Voodoo5 5500 :)


    Mein Problem:
    Ich möchte gerne auf einem 2ten Rechner der sich bei mir im Netzwerk befindet und über ICS ins Internet kommt einen UT Server laufen lassen!


    Es funktioniert aber leider nicht, es kann von außen (Internet) nicht darauf zugegriffen werden.


    Bei der Verbindungsfreigabe (WinXP Pro - ICS) habe ich mir alle bekannten Ports von UT freigegeben (forwarded auf 192.168.0.2):


    1 Port 7777 TCP (Game)
    2 Port 7778 UDP (Server)
    3 Port 7779-7783 UDP (UDP Link)
    4 Port 27900 TCP (Master Server Query)
    5 Port 2000 TCP (keine Ahnung wofür der gebraucht wird)
    6 Port 2000 UDP (keine Ahnung wofür der gebraucht wird)
    7 Port 8080 Webserver


    Habe die Ports auch schon gemappt, aber leider kann ich in der Unrealtournament.ini nur punkt 1,2,4 und 7 definieren! :mauer:


    Das sah dann so aus:


    1 Port 7777 auf 38000 und auch in die unrealtournament.ini eingetragen
    2 Port 7778 auf 38001 und auch in die unrealtournament.ini eingetragen
    3 Port 7779-7783 38009-38013 UDP (UDP Link) kenne keine möglichkeit die einzutragen?
    4 Port 27900 auf 40000 TCP (Master Server Query) und auch in die u*t*.ini eingetragen
    5 Port 2000 auf 45000 TCP (keine Ahnung wofür der gebraucht wird)
    6 Port 2000 auf 45000 UDP (keine Ahnung wofür der gebraucht wird)
    7 Port 8080 Webserver auf 80


    Es hat allerdings auch nichts gebracht :grr: ....wenn man jetzt ein Multiplayer Game startet und auf Advertise Server ein Häckchen setzt damit der Rechner auch im Internet bei anderen Spielern angezeigt wird, startet das spiel aber es kann keiner aus dem Internet darauf zugreifen! ;( Nur Lan funzt dann!


    Zur info...spielen kann man vom zweiten Rechner aus, auch im Internet egal ob ich gleichzeitig von meinem 1ten Rechner einen Server stelle der auch im Internet zu sehen ist und dabei auch spiele und dafür brauch man keine Ports freigeben!


    Für die ganzen tests habe ich alle Firewalls abgeschaltet!!!


    Kennt jemand eine Lösung?


    Oder sind das einfach noch nicht alle Ports? ?(





    Gruß Neo :bonk:

    Das ist mir schon klar!!!


    Hab nen BX-2000+ und der geht mit nem Tualatin, sogar sehr gut!!!!


    Dewegen frag ich ja auch wer so ein Baord besitzt oder schon mal an so nem Rechner dran war!!!!!




    Mein System:
    GA BX-2000+ mit WaKü auf BX-Chip FSB@133 / PCI 33
    786MB RAM: weil bei über 112FSB oder 800MHz nur 3 Bänke funzen
    MSI 6190 Adapter mit Tualatin Mod bei 1.85V
    Tualatin Celeron 1.4GHz@1.86GHz +Peltier 90W & WaKü
    3dfx Voodoo5 5500 PCI 166MHz@183MHz + WaKü
    Radeon 9200 128MB AGP noch ohne WaKü
    SoundBlaster Live!
    Adaptec 2940 Controller
    Adaptec Duo Connect FireWire & USB2 Plug&Pray
    LevelOne 5 Port Switch Netzwerkkarte (intern)

    Hallo brauche mal bis morgen 19 Uhr mal ein paar Meinungen und ungefärer Preis zu nem Dell Precision 410 Dual System!


    Für nen Preis und ob jemand weiß ob der mit 2x MSI 6905 Adapterkarten und Tualatin läuft???


    Wäre echt hilfreich, wenn jemand so ein Ding besitzt und mir sagen kann was das Teil so alles kann!


    Ich meine damit die inoffiziellen Dinge wie z.B. über 700MHz und FSB 133!!!!!


    Danke im vorraus!!!

    Ich such auch noch ne Voodoo5 5500 PCI/MAC mit DVI Ausgang (ganz wichtig), ob neu oder gebraucht ist mir schnuppe...sie muß nur richtig funzen.




    Mein System:
    GA BX-2000+ mit WaKü auf BX-Chip FSB@133 / PCI 33
    786MB RAM: weil bei über 112FSB oder 800MHz nur 3 Bänke funzen
    MSI 6190 Adapter mit Tualatin Mod bei 1.85V
    Tualatin Celeron 1.4GHz@1.86GHz+Peltier 90W & WaKü
    3dfx Voodoo5 5500 PCI 166MHz@183MHz + WaKü
    Radeon 9200 128MB AGP noch ohne WaKü
    SoundBlaster Live!
    Adaptec 2940 Controller
    Adaptec Duo Connect FireWire & USB2 Plug&Pray
    LevelOne 5 Port Switch Netzwerkkarte (intern)

    Ich habe es mit ner ATI 9200 128MB AGP und ner Voodoo5 5500 PCI geschafft, also müßte es auch mit ner 3er funzen. :))


    Meine GraKa´s laufen mit nem Belinea 107060 oder so...der hat nen RGB eingang und nen normalen VGA Anschluß dort hängen beide Karten dran!


    Wenn ich z.B. UT zocken dann muß ich den Monitor legendlich von der ATI auf Voodoo umschalten.


    Und hier noch ein Zitat von Deadleye: ...also ne 9200er hätte ivch auch nicht geholt die isrt ja langsammer als meine! hab es jetzt mal versucht ne voodoo3 /5 pci daneben laufen zu lassen hab es nur mit der 3 geschaft bei der 5 gab es immer konflikte!


    Und hier der ganze Thread:
    http://www.voodooalert.de/boar…ad.php?threadid=4838&sid=


    Mein System:
    GA BX-2000+ mit WaKü auf BX-Chip FSB@133 / PCI 33
    786MB RAM: weil bei über 112FSB oder 800MHz nur 3 Bänke funzen
    MSI 6190 Adapter mit Tualatin Mod bei 1.85V
    Tualatin Celeron 1.4GHz@1.86GHz+Peltier 90W & WaKü
    3dfx Voodoo5 5500 PCI 166MHz@183MHz + WaKü
    Radeon 9200 128MB AGP noch ohne WaKü
    SoundBlaster Live!
    Adaptec 2940 Controller
    Adaptec Duo Connect FireWire & USB2 Plug&Pray
    LevelOne 5 Port Switch Netzwerkkarte (intern)



    Software:
    WinXP Pro & Win98SE + alle Patches
    Voodoolizer 5.3 mit DX9.0 Unterstützung bei XP
    Catalyst 3.9 mit DX9.0b mit XP
    Voodoolizer 5.0 mit DX8.1 Unterstützung bei 98
    Auch bei den anderen Karten habe ich immer nur die neusten Treiber drauf...ich habe ein gepflegtes System

    Hallo Ralfi,


    ich selbst benutze eine LiteOn SK-7100 Infrarot-Tastatur mit nem Stick drauf.


    Bei dieser kann ich den Mausanschluß des Empfängers an wahlweise an PS/2 oder Seriell betreiben.


    Nebenbei betreibe ich auch noch ne MS Explorer am USB-Port und nen Saitek PC Dash2 auch USB und das Teil hat auch so was wie ne Stick (Maus ersatz halt)


    Diese kombination aus PS/2 Stick und USB Stick/Maus funzt hervorragend und das unter Win98SE und XP.
    Und unter Dose haste dann auch ne PS/2 Maus.
    Bei Linux hatte ich anfangs schon mehr probs. :grr:


    Ich kann jetzt halt faul aufn Sofa sitzten und im Netz surfen oder direkt am Rechner hocken und meinen kleinen Bruder bei WCIII fertig machen. :D


    Und wie man bei ner Microschrott Präsentation sehen konnte funzt es! Die hatten da wohl über 128 Mäuse am USB hängen :bonk: . - Wenn ich mich richtig entsinne



    Mein System:
    GA BX-2000+ + WaKü auf BX-CHip FSB@133 / PCI 33
    786MB RAM: weil bei über 112FSB oder 800MHz nur 3 Bänke funzen
    MSI 6190 Adapter mit Tualatin Mod bei 1.85V
    Tualatin Celeron 1.4GHz@1.86GHz+Peltier 90W & WaKü
    3dFx Voodoo5 5500 PCI 166MHz@183MHz + WaKü
    Radeon 9200 128MB AGP noch ohne WaKü
    SoundBlaster Live!
    Adaptec 2940 Controller
    Adaptec Duo Connect FireWire & USB2 Plug&Pray
    LevelOne 5 Port Switch Netzwerkkarte (intern)



    Software:
    WinXP Pro & Win98SE + alle Patches
    Voodoolizer 5.3 mit DX9.0 Unterstützung bei XP
    Catalyst 3.9 mit DX9.0b mit XP
    Voodoolizer 5.0 mit DX8.1 Unterstützung bei 98
    Auch bei den anderen Karten habe ich immer nur die neusten Treiber drauf...ich habe ein gepflegtes System

    Ich würde für XP genau den Treiber Link folgen den Norm vorgeschlagen hat! :))


    Die neusten XP Treiber die "gerade" rausgekommen sind he he....03.10.2003


    Die benutze ich auch unter XP und die sind auch OK.



    Zur Diskussionsrunde:


    Ich denke auch das es alternativen gibt. Die sind nur halt sehr teuer!!! :(


    Und bei Dual Rechnern kommt man ja mit ner Live! in Teufelsküche und ne Voodoo setzt da auch noch einen drauf. :gadget: Von der Quali. mal ganz abgesehen.


    Aber Birdie-W@n hat nun schon eine SBLive! und die ist wie es scheint völlig ausreichend. Man muß bei problemen mit der Live nicht gleich "wieder" Geld ausgeben! :]

    Ach ja hab noch etwas wichtiges vergessen,


    schau mal in Dein Motherbaord Handbuch und such mal nach ner INT-Request Tabelle.


    Sollte eine vorhanden sein dann einfach die SBLive! so anordnen das sie einen eigenen INT benutzt!


    Sollte bei Deinen wenigen Karten kein problem sein. -Denk ich :bonk:



    So und ich geh jetzt endlich schlafen...Nacht auch ;)

    Hmmm....interessant wäre da noch ob du beide IDE Kanäle benutzt also IRQ 14/15 und dann achte mal beim booten was der DMI Pool sagt, kannste mit der Pause/Untbr Taste anhalten und mal schauen was die SBLive (Multimedia Device) für nen IRQ benutzt und auch wenn Sie nen eigenen hat würde ich empfehlen die PCI Karten einfach untereinander tauschen oder die SBLive in den dritten PCI Slot zu verfrachten.
    Danach, aber nur wenn Du es Dir zutraust den CMOS löschen, wieder alles neu im Bios einstellen und noch mal die neusten SBLive Treiber installieren.


    Und ich könnte Dir dann (fast) Garantieren das daß knacksen bei den Spielen und z.B. bei Flash Animationen mit Sound der Vergangenheit angehören!!!



    Und wenn Du bei XP ein Windows Update durchführst aufb keinenfall die Creative Treiber updaten, die sind nämlich echt schrott. :mauer:


    Viel Glück

    Hallo,


    ich habe auch eine SB Live! "CT4620", war damals das volle Paket mit Unreal und extra Digital und A-B Midi Ausgängen, Deine Live! Player kam kurz danach.


    Ich hatte später mit der Karte arge probleme wie z.B. knacksen was durch meine Voodoo5 5500 AGP auch noch verstärkt wurde. Gerade bei spielen wie Unreal und UT.


    Im Netz hab ich gelesen das generell alle SoundBlaster PCI Karten Probleme mit IRQ Sharing haben.


    Dazu kommt noch das eine SB Live für nen reibungslosen Betrieb einen PCI Steckplatz benötigt der seinen eigenen "INT" hat (meistens nicht der Fall) oder man lässt den anderen PCI Steckplatz mit dem selben "INT" frei. ;(


    Was z.B. bei mir in meinem alten GA BX-2000 mit 5 PCI Steckplätzen nicht ging. Und eine INT-Request Tabelle veröffentlicht leider nicht jeder Hersteller. :evil:



    Jetzt habe ich ein BX-2000+ mit 6 PCI Steckplätzen und PCI 5 Karten drin und eine AGP Karte.


    Ich habe die SBLive! in jedem PCI Slot ausprobiert und es brachte gar nichts. Das knacksen war immer noch da.


    Bis ich auch mit den anderen Karten anfing zu jonglieren, es kostete mich 2 volle Urlaubstage um die richtige Konfiguration heraus zu finden.


    Unter Win98 ist es mit einem vollen Rechner echt ne Kunst vor allem wenn man die Serielenports und den Parallelport nicht abschalten möchte. Außerdem belegt die Live unter 98 auch noch 2 IRQ´s :grr:


    Der Treiber bietet auch noch von sich auß bei der SB16 Emulation, den selben IRQ des Parallelport zu sharen (benutzen).


    Dazu kommt das auch der Treiber stimmen muß, sonnst hat das ganze keinen Erfolg.
    Das wichtigste ist das man beim booten des Rechners sieht das daß â€žMultimedia Device“ einen eigenen IRQ hat.


    Das ich schon sehr viele Rechner zusammen gebaut habe kann ich nur den zweiten und dritten PCI Steckplatz empfehlen. Gilt aber nicht für jedes BOARD!!!!!!
    Wo bei danach auf die rechtlichen Geräte geachtet werden muss.


    Wenn man z.B. einen IDE-RAID Controller nachträglich als PCI Karte einbaut und die Standart Onboard Controller weiter benutzen möchte, kann es sein das man alle Karten auch die SBLive neu anorden muß!


    Neue Boards bieten zudem auch noch mehr IRQ´s an was aber nicht zwangsläufig bedeutet das es auch mehr INT Kanäle gibt.


    Es ist also probieren angesagt, aber danach ist das knacksen weg.




    ...ach ja hätte ich jetzt fast vergessen Creative kennt das Problem, möchte aber nichts daran ändern weil sich sonnst wohl die Latenz verschlechtert, die ja bei Semi-Pro. *grins*
    Musikanwendungen wichtig ist.- Frage mich nur warum man dafür nicht einfach ne umschalt Möglichkeit in den Treiber einbaut. Dann wäre auch das Problem mit dem knacksen bei spielen weg.
    Und VIA Bugs könnten in Verbindung mit SBLive! der Vergangenheit angehören.


    Gruß an alle Voodoo Fans!!!



    Mein System:
    GA BX-2000+ + WaKü auf BX-CHip FSB@133 / PCI 33
    786MB RAM: weil bei über 112FSB oder 800MHz nur 3 Bänke funzen
    MSI 6190 Adapter mit Tualatin Mod bei 1.85V
    Tualatin Celeron 1.4GHz@1.86GHz+Peltier 90W & WaKü
    3dFx Voodoo5 5500 PCI 166MHz@183MHz + WaKü
    Radeon 9200 128MB AGP noch ohne WaKü
    SoundBlaster Live!
    Adaptec 2940 Controller
    Adaptec Duo Connect FireWire & USB2 Plug&Pray
    LevelOne 5 Port Switch Netzwerkkarte (intern)



    Software:
    WinXP Pro & Win98SE + alle Patches
    Voodoolizer 5.3 mit DX9.0 Unterstützung bei XP
    Catalyst 3.9 mit DX9.0b mit XP
    Voodoolizer 5.0 mit DX8.1 Unterstützung bei 98
    Auch bei den anderen Karten habe ich immer nur die neusten Treiber drauf...ich habe ein gepflegtes System

    Keine Ahnung welche Zeitschrift Du jetzt meinst, aber ich habe einen Staubsauger-Ausatz von www.Pearl.de für damals 14 DM gekauft. Den gibts wie ich sehe immer noch, nur jetzt leider für 9,90€.
    Und nen Staubsauger hat wohl jeder Mensch im Haushalt.


    Danke der verschiedenen Aufsätze kannste Deinen PC , Tastatur, Monitor, Joystick, usw. reinigen.


    Mit dem Ding hab ich auch schon eine sehr altes 4x CD-ROM Laufwerk wiederbelebt, kann ich also nur empfehen. :]

    Da muß ich leider wiedersprechen!!! :O


    So weit ich mich entsinnen kann funktioniert bei älteren Voodoo4/5 Treibern unter "dxdiag" der hardwarebeschleunigte Direkt3D 9-Schnittellen test nicht und bei manchen Treibern wird er nicht einmal angezeigt. :(


    Auch wenn ich dem zustimme das die Core auf einer älteren DX Version basiert.



    MfG