Posts by Harrold

    Das Erntedankfest ist übigen weder kanadisch, noch US-amerikanisch

    Das ist mir klar. Nur hab ich in Deutschland noch keine einzige Person kennen gelernt die das auch feiert. Hat man da eigentlich Frei an dem Tag?



    Fährst du dann auch am vierten Donnerstag im November in die USA zum Thanksgiving?

    Nein. Von den USA bleibe ich momentan fern, bis sich die Stimmung momentan etwas gelegt hat. Bin da momentan etwas paranoid und Skeptisch dahin zu gehen.

    Hätte aber in meiner Umgebung noch nirgendwo einen Hauch davon mitbekommen, daß irgendwer irgendwas davon tatsächlich feiern würde..

    Ist Oesterreich als aehnlich wie in Deutschland dann. Naja, manche sagen dazu auch "Happy Turkey Genocide Day" :D

    Frohes Erntedankfest. Gut, ich weiß nicht wann es in Deutschland ist, aber in Kanada ist es heute. Wird hier und in den USA groß gefeiert und ich dachte ich bring etwas kanadische Kultur ins forum!

    Hehe, ich erinnere mich an die Ruckelorgien wegen der Rauchgranaten. Das war so nervig. Haetten se mal 3DFX rauch genommen :P


    Und ja, durch Waende ballern war immer geil und nervig. Wenn eine Granate dich durch eine feste Wand umgebracht hat :D

    Ich hab meinen gestern gekauft, eingebaut, lief auch alles problemlos. Was passiert? Nichts! System startet nicht. Bildschirm schwarz.. bla!

    Ok, diagnostik. CPU ist eingesteckt. Mainboard ist eingesteckt. Netzteil ist neu und eingesteckt. Grafikkarte angeschlossen und auch mit Strom versorgt. Verschiedene RAM riegel probiert, immer das gleiche Problem.


    Sieht so aus als wenn die CPU keinen Strom bekommt oder irgendwas anderes. Hab ich die CPU richtig eingebaut? Ja, man kann CPUs zum glueck nur in eine Richtung einbauen, damit die im Slot sitzen. Gut, gucken wir uns das trotzdem mal genauer an.

    CPU FAN (der mitgelieferte kuehler) ab gemacht und was ist? Waermeleit paste um die CPU rum ueber das Mainboard verschmiert. Sehe ich mir den luefter an, ist der voll mit WLP. Die CPU ist auch in WLP ertraenkt. Also CPU raus genommen und die WLP um den CPU sockel rum weg gemacht. Dann die Aussenseite und die PINS von der CPU (WTF?!? wie ist die WLP dahin??) und auch im slot von der cpu selber (WTF?!? AMD??)... danach wieder eingebaut und siehe da, alles geht problemlos.


    Natuerlich ist die bracket wo der kuehler angeschraubt wird von billiger qualitaet und ist schon kaputt. Das kotzt mich so derbe an.


    An die person die den Luefter mit WLP beschmiert hat: F*** YOU; EAT SH*T AND DIE!


    Ich erinnere mich, warum ich sonst immer INTEL gekauft habe. Ueberlege ja CPU und mainboard zurueck zu geben und einen i5 8400 zu holen.


    Hatte sonst noch jemand das Problem?