Posts by MadYoshi

    Die ASUS Radeon X850XT PE AGP ist eingetroffen und passt perfekt. Damit müssen keine RAM Bänke frei gelassen oder die Clipverschlüsse rausgebrochen werden.



    Auch meinen neuen RAM Riegel sind eingetroffen. Da zur damaligen Zeit DDR RAM von NANYA auf der Kompatibilitätsliste des VIA Apollo Pro 266 stand, wollte ich mein Glück mit diesem probieren. Sämtliche anderen Hersteller haben mich vollends enttäuscht oder nur halb befriedigt. Und man staune, sogar mit Vollbestückung kann ich ohne Probleme DDR266 mit CL2-2-2-5 Timings fahren, das war mit keinem anderen Riegel stabil möglich. Das mag jetzt nur eine Vermutung sein, aber vielleicht liegt es auch an der SS Bauart. Alle anderen Riegel in meinem Besitz sind DS. Die NANYA gibt es zwar auch in der DS Bauart, aber ich dachte mir, wenn es die in SS gibt, dann kann ich das zumindest mal probieren.



    Und hier folgen auch die ersten Benchmarks mit der Radeon X850XT PE. Was den Treiber betrifft, habe ich von Catalyst 5.12 bis 10.02 alles durchprobiert. Ab 7.09 kann ich sagen, wurden die Ergebnisse abrupt schlechter und ab 9.03 waren auch irgend wie Hänger drin, als ob die Karte eine Gedankenpause machen würden. Der Beste Treiber war am Ende der 5.13. Das zeigt, wie auch bei den Geforce Karten, das die Treiber für eine Generation von Karte am besten aus dem "Lebenszyklus" zu wählen ist. Bei allen späteren Treibern ist die Karte zwar noch im Support mit drin, gepflegt wird dieser aber nicht wirklich oder sogar ausgebremst :adsh:, für die nächste Generation. Die beiden Benchmarks sind jetzt nicht wirklich SMP tauglich aber es schlägt sich zu mindestens im Ergebnis nieder. Mit nur einem Prozessor fällt das Ergebnis im 3D Mark 2001 SE im Schnitt um 1000 Punkte, im 3D Mark 2005 um 500 Punkte geringer aus.


    3D Mark 2001 SE:



    3D Mark 2005:

    Das Biest macht 185 mhz fsb mit! und 4 gig ram.

    Ja das stimmt. Ich habe schon Kings gesehen, die liefen mit 2,XXGHz aber die hatten auch einen vcore von 1,8XV. Übertakten werde ich vielleicht auch noch ein bisschen und einen Durchlauf wagen aber mein Ziel ist eigentlich unter den @Stock Bedingungen mit etwas Feintuning das bestmögliche Ergebnis zu erzielen. Die Hardware soll mir ja noch lange erhalten bleiben.


    Mit 4GB meinst du sicher das MSI Board. Das hat definitiv auch das ausgereiftere Bios. Das ASUS Board läuft mit 4GB nur noch im DDR200 Modus, daran ist nicht zu rütteln. Doch ich bin mittlerweile ganz zufrieden und werde am Setup auch nicht mehr verändern.

    Ergebnisupdate meines Tualatin Gespannes:

    Geändert hat sich, dass ich von einen 1GB DDR333 Kingston Double Riegel 2-3-3-6-2T auf 4x 512MB DDR400 NANYA Single Side Riegel 2-2-2-5-2T gewechselt habe.


    21:06:15.781 | MadYoshi | 2/1/1 | Intel Pentium III-S 1,40GHz | 2GiB DDR/266 2-2-2-5-2T | ASUS CUV266-DLS | Windows XP Pro SP3


    Aber immer noch nicht die 21 Stunden geknackt, vielleicht finde ich noch einen Weg, dass das Gespann auch noch mit 1T stabil läuft. Aber immerhin haben die besseren Timings 7 Minuten ausgemacht.

    Bis es wieder neue Benchmarks gibt, gibt es heute einen kleinen Bericht in Sachen Inkompatibilität des CUV266-DLS mit zu langen Grafikkarten. Eigentlich wollte ich aus dem Dual Pentium III Setup alles raus holen, was es zu holen gibt. Dafür hatte ich im Vorfeld mir schon eine HIS Radeon HD 3850 AGP zugelegt. Das Board hatte ich nach langer Suche (wird beim P3C-D sicher genauso) erst später. Das Ergebnis sah dann so aus:



    Die Karte liegt auf den RAM Bänken auf und zwar auf allen vier. :mauer:



    Das Ergebnis, die Karte taucht nicht vollständig in den AGP Port ein. Ich könnte jetzt eine Rizer Card nehmen, doch das Setup soll am Ende auch sauber und schön aussehen. Also musste ich mich von dem Wunsch, eine HD3850 zu verwenden, trennen.


    Dann hatte ich ja noch die ASUS Geforce4 Ti 4600 in braun. Was ja farblich zum Board ganz gut passen täte. Aber auch hier, nur Frust.



    Doch hier gab es wenigstens eine Lösung, die Karte auf dem Board zu testen. Dafür mussten die ersten drei weißen RAM Clips geöffnet werden, um danach die Karte in den AGP Port zu stecken.





    Funktioniert, ist aber im Grunde nicht wirklich schick. Denn eine Vollbestückung soll auch rein. Warum? Weil es gut aussieht :hre: Es werden am Ende auch bloß 4x 512MB und nicht 4x 1GB sein. Denn bei 4x 1GB schaltet das Board auf DDR200 um. So zu sagen, FSB100. 3x 1GB sind mit DDR266 betreibbar aber wegen 1GB mehr, lasse ich jetzt nicht der Optik wegen ein Steckplatz unbenutzt. So wie bei der Geforce4 konnte ich letztes Wochenende auch alle anderen Karten ins Board stecken und benchen. Ich hoffe die Geforce 6800 Ultra ist jetzt nicht länger, wie die normale, das wäre schade. Doch zum Ende hin habe ich mich beim finalen Setup für die Radeon X850XT entschieden. Das PCB der Karte ist 19cm lang. Passen würde eine Karte bis 19,3cm. Also alles perfekt. Und Dampf hat die X850XT auch unter der Haube. Da kann ich also gespannt sein.

    *push*


    Neue Tauschobjekte:


    Mainboard:

    Epox 8K5A2+ (KT333 Chipsatz)

    Supermicro P4DC6+ (Dual Sockel 603 Board, inkl. 2x Intel Xeon 2.0 GHz und 4x 256MB PC800 RDRAM, ECC)


    CPU:

    Sockel 423

    Pentium4 1,3GHz/256/400 SL4SF (passend dafür Cooling Master DP4-6I51)


    Kühler:

    Alpenföhn Super Silent SI AMD 125W (AM4, AM3(+), AM2(+), FM1)

    ALPHA PAL8035 +80mm Adapter (Sockel 7, 370, 462)

    ALPHA PAL8045 (Sockel 462)

    Thermaltake Silent Boost K8 (Sockel 754, 939, 940)

    Arctic Cooling Cooper Silent 2 Pro TC (Sockel 370, 462)

    Arctic Cooling Alpine 64 (Sockel FM2, FM1, AM3+, AM3, AM2+, AM2, 939, 754)

    Cooling Master DP4-6I51 (Sockel 423/603/604/771)

    Thermalright SLK-947U (OVP, Sockel 462, 478)

    Das ist doch altbekannt, daß die ersten P4 ein bisschen schwach sind.

    Er ist erst ab Northwood einigermaßen brauchbar.

    Ja, in meiner Aussage schwang auch noch ein Hauch Sarkasmus mit, verzeih mir. Mir ist bewusst, dass die erste Pentium4 Generation ein Griff ins "Klo" war.


    Weil die ganze Pfriemelei gestern so viel Spaß gemacht liefere ich heute gleich noch ein paar Werte der Geforce256, der Geforce2 und der 3er Generation hinterher (Diagramm ist/wird oben aktualisiert). Die Geforce 6800 Ultra habe ich jetzt leider nicht bei mir liegen, doch in 2 Wochen hole ich sie aus dem Lager und dann ist die Geforce Reihe auf dem Board eigentlich perfekt. Mal sehen, was als nächstes kommt.

    Für die Gehäusebearbeitung fehlt mir leider etwas die Zeit. Ich hoffe das wird noch diesen Sommer etwas. Doch konnte ich heute ein bisschen am System rumspielen. Treiber technisch kann ich sagen, dass bei den verwendeten Geforce Karten der 93,71er Forceware Treiber am besten lief. Nicht nur beim 3D Mark 2001SE, sondern auch beim getesteten ST Elite Force. Getestet hatte ich noch den 175,16 und 307,83. Ich hatte bis zu 30 FPS unterschied zwischen den Treibern.



    Wisst ihr ab welchem 3DMark es Dual Core Unterstützung gab, war das schon 3D Mark 03. Denn schließlich gab es da schon den P4 mit HT, so glaube ich :/


    Edit:

    Mir viel gerade noch ein, mit dem Pentium4 Willamette "Blue Thunder" hatte ich ja auch einen Benchmark mit der Geforce 6800 durchgeführt. Das Ergebnis ist niederschmetternd. Der P4 mit 2,0 GHz und Rambus schafft es auf 10356 Punkte, das Tualatin Gespann á 1,4GHz und DDR (wovon im Benchmark effektiv ja nur einer arbeitet) schafft es auf 10034 Punkte. Ein großes Lob für den Pentium III-S, der Pentium4 soll sich was schämen.

    Danke für das Angebot, ich suche aber wirklich nur das P3C-D. Wenn du jemanden kennst der das Board abgeben würde und wir uns einigen, kannst du die Karten auch als Provision haben.

    Da hätte ich zwei Voodoo5 Karten. Von Windows werden die Karten erkannt und Everest spuckt auch was aus aber ein Bild geben sie nicht aus. Warm werden die Karten auch, also muss auch die Stromversorgung zum Chip funktionieren. Hier ist das, was mit Everest auszulesen ist. Verkaufen würde ich die Karten nicht, ich suche immer noch ein ASUS P3C-D und wäre auch bereit noch etwas dazuzugeben.


    Karte 1:



    Karte 2:

    Nur nochmal zum Verständnis, vom USB Stick selber bootet WindowsXP ohne Probleme, ja? GAT hat auch schon gefragt, SMART Werte der Platten sind auch alle in Ordnung?

    Ich würde als nächstes eine Controller Karte (egal ob jetzt IDE oder SATA) testen, ob es vll. am SATA Port des Boards liegt. Du hast bis jetzt nur SATA Platten getestet, vll. auch erstmal den OnBoard IDE Port ausprobieren.