Posts by rockys82

    @GAT, sitzt nur du allein an den Kisten?


    Wenn ja würde ich mich schon lange von einigen getrennt haben, solange du da auch noch Geld bekommst!


    Weil du musst auch Systemwartung und Stromverbrauch bedenken sowie natürlich den Platz...


    Also ich würde mit entsprechenden Kapital und dem Hintergrund das ich damit Arbeite und Geld verdiene, das ganze mit 1 System ersetzen, eventuell einen davon behalten, den potentesten als Ersatz, wenn mal was ist.


    Ansonsten den dicksten Threadripper aufbauen was geht ergo 64 Threads, massig RAM und damit hast du, dann eine ganze Weile ruhe, OC geht da auch einwenig. Wer nicht optimiert, Übertaktet oder an der Spannung spielt, ist selber schuld...


    Epic und so Serverkram Board/Schrank wäre mir persönlich nichts.


    Ich freu mich schon, wenn ich aufrüste, ich hab mir fest vorgenommen das ganze wie bereits erwähnt zu tun, wenn ich jegliche Leistung schlicht und einfach mit 100% verdoppel, CPU pro Core/Thread - IPC sowie Kerne.


    Und die Vega64 wird ersetzt mit min. Big Navi 2 dann sollte das passen, zu guter letzt statt 32 dann 64 GB oder mehr RAM mit 2x32GB Riegeln Low-Latenz.


    CPU: AMD Ryzen 7 1700@3800MHz Kühler: Scythe Fuma - SCFM-1000
    Mainboard: ASUS Crosshair VI Hero - X370
    RAM: 2x16/32GB G.Skill Ripjaws V - CL14-14-14-32@3200MHz
    GPU: PowerColor Red Devil Radeon RX Vega
    ⁶⁴
    Monitor: Iiyama ProLite X4071UHSU-B1 39,5" 4k - 3840x2160
    Sound: Creative X-Fi Titanium Champion @Teufel Concept E Magnum PE 5.1 + beyerdynamic Custom Game
    Tastatur/Maus: Cougar 700K & Cougar 700M
    Netzteil: bequiet! Straight Power 11-CM 750W
    SSD: Samsung 970 Evo Plus 1TB@Sabrent Rocket HTSK, Crucial MX300 1TB, Crucial MX500 1TB
    HDD: 2x Western Digital Green WD40EZRX 4TB


    Beim Monitor werde ich aber auch in Zukunft bei 4k bleiben, das ist einfach das neue 1080p, langfristig halt min. 120Hz und HDR irgendwas dann ersetze ich meinen Iiyama.


    Gruß:spitze:

    Nuja optisch ist der Lüfter frei und dreht sich, mit Staubsauger hab ich den auch schon bearbeitet.


    Aber um mehr sagen zu können muss ich ihn öffnen und komplett reinigen und WLP erneuern.


    Wollt mir eh neue 1TB MX500 holen die ersetzt dann meine MX300, die kommt in den Phenom X6, dort Spiegel ich die alte 500GB MX200 die dann in den Lapi kommt.


    So zumindest ist meine Planung, neuen Akku werd ich nicht holen, da zu teuer... soll dann nur mit Netzteil betrieben werden.


    2x4GB soll er offiziell schlucken, lieber wären mir aber 2x8GB aber das muss man Testen, Speichercontroller sitzt ja in der CPU also ist das ja nicht Chipsatz abhängig.

    Keine ahnung, hab das letzte Bios V1,30 schon geflasht und mache aktuell Testinstallation von Win7 64b Pro auf HDD...


    Aber die WLP muss furztrocken sein der glüht Regelrecht, ergo muss ich den eh aufmachen, reinigen und dann WLP erneuern.


    Im Idle über 60° und bei rummachen installieren aktuell von Updates geht der auf um die 80°.


    Der Akku ist auch breit, laut Aida Original Kapazität 47520 mWh und nur noch verfügbar 2376 mWh, Verschleißlevel auslesung 95%, haha.xD


    Such noch die aktuellsten Treiber für LAN: Broadcom BCM57780 Gigabit Ethernet sowie Chipsatztreiber von Intel für Ibex Peak-M HM55.


    AMD Treiber wohl der letzte 15.7.1 oder kann man da neuere Modden?


    Netzteil zum Laden war Kaputt, zum glück hat meine Nachbarin einen Acer und das hab ich mir ausgeliehen, Neues kostet wohl grob 12€ https://www.ebay.de/itm/192939…H_ITEM_ENDING_SOON.R1.TR1


    Hab nun auch noch keine Bilder von dem Board gefunden ob zb die ATi verlötet ist oder ein Modul, weil den Typ muss es wohl auch mit NVIDIA 570M oder sowas geben.

    Hallo,


    so hab mal wieder einen Lapi bekommen weil mein Onkel sich was neues geholt hat...


    Sogar mit extra Grafikmodul, ATi/AMD HD5470, zumindest besser als Intel GMA scheiß.


    CPU aktuell I3 370m ist gesockelt "Socket G1 / Socket rPGA988A" also wechselbar http://www.cpu-world.com/Socke…et%20G1%20(rPGA988A).html


    Da reizt mich doch gleich der I7 840QM zum aufrüsten, die 55w Versionen werden wohl zu dicke sein, das sollte doch gehen oder?


    Dann am besten gleich noch RAM 2x8GB Aufrüsten "aktuell nur 2x2GB" und natürlich SSD rein, das ganze dann unter Win7Pro.


    Quasi wie hier, alles was geht Laptop Upgrade Lenovo G550


    Gruß:spitze:

    So durch neues Bios und Win10 Neu gemacht sowie LiquidMetal als Paste geht meiner aktuell stabil @llcore 3900MHz sowie RAM CL14-14-14-32 @3333MHz unter Prime95 v29,8 pendelt er sich dabei um die 74° ein, ich denke das ist noch akzeptabel, solche Lastverhältnisse hat man ja real eigentlich nie.


    Edit gut Core 4 ausgefallen, dann werd ichs bei 3,8GHz lassen das scheint auch nach Stunden absolut Stabil zu bleiben...

    Ich hatte die Menüoptik auch aber die Pro-Version, das weiter war ausgegraut, nicht klickbar ich war somit regelrecht gezwungen ein Passwort eingeben zu müssen, weil ich eben nicht weiter klicken konnte so wie früher auch...


    Es muss doch eine Möglichkeit geben dies nachträglich zu entfernen, über dafür vorgesehene MS interne Tools, leider geht das in der Benutzerkontensteuerung wie bereits erwähnt NICHT.

    Ging nichts mit weiter sondern ich MUSSTE ein PW festlegen... scheint wohl neu zu sein, hab die absolut aktuellste ISO von MS geladen und per USB Installiert.


    Wiegesagt Kachelsystem nutze ich nicht, ist mir absolut zu bescheuert, ich mags altmodisch wie Win98/XP Style und in der Benutzerkonteneinstellung ist nichts mit PW komplett Deaktivieren.


    Fragt mich nicht wer sich soeinen schwachsinn ausdenkt, der gehört :steinigung::adsh:

    Hat anders geklappt, beim ersten Spiel installieren was schon im Ordner war und somit zuordnen des Ordners hat er darin alles geprüft, geupdatet und dann meiner Steam Bibliothek wieder als Installiert hinzugefügt...


    Aber wenn man das nicht weiß findet man keine Lösung, eine Option von wegen Ordner suchen oder dergleichen gibt es nicht, das machen andere einfacher!


    Gruß

    Geht auch nicht... sonst konnte man zumindest in der Benutzerkontensteuerung diese abfrage deaktivieren.


    Hatte ja vorher auch 1909 drauf zumindest durch Updates, aber ist wohl anders wenn man es komplett neu macht.

    Geht auch nicht... sonst konnte man zumindest in der Benutzerkontensteuerung diese abfrage deaktivieren.


    Hatte ja vorher auch 1909 drauf zumindest durch Updates, aber ist wohl anders wenn man es komplett neu macht.

    So ich benötige auch hier mal wieder Hilfe!


    Habe ja meinen Rechner Neu installiert usw. auf einer meiner SSD liegt ein ausgegliederter Steamordner für Spiele ca. 800GB.


    Da ich auf C: Steam hatte für diverse Spiele und auch auf D:Spiele/Steam, wie sorge ich dafür das Steam das durchsucht und erkennt, weil das ganze nochmal ziehen statt einbinden/Updaten wäre ja nonsens?


    Beim Rockstar Launcher geht das, bei Steam konnte ich da noch kein menü finden!


    Bei Uplay/Origin muss ich das dann auch iwi einbinden und auf der Platte suchen...


    Gruß

    Hallo, hab nun endlich meine Ryzenkiste neu gemacht, das Windows dort war drauf seit April 2017 als ich den Rechner zusammengestellt hatte, dann mit Updates von 1703 zu 180* und dann 1903 und 1909...


    Ist nun Komplett frisch installiertes 1909, weil mir die Samsung 960 Evo 500GB zu klein wurde, diese ist nun eine 970 Evo Plus 1TB gewichen.


    Man ist natürlich wieder am einrichten, Classic Shell ist schon drauf, nur finde ich absolut nirgends die möglichkeit auch auf dem Desktop die klassischen Symbole wie Arbeitsplatz und Eigene Dateien hinzuzufügen, wo zum Geier ist das Versteckt, dies machen zu können?


    Dieser Kachelscheiß ist und bleibt das allerletzte, kann ich nicht nachvollziehen damit zu Arbeiten!


    Auch kotzt mich an bei jedem Windowsstart ein Passwort eingeben zu müssen, ich finde zwar die Kontoeinstellungen, aber das Windows einfach starten soll ohne irgendwas finde ich nicht?

    Ich will weder ein Passwort eingeben, noch auf ein Bild Klicken, eine Kamera dran haben zur Gesichtserkennung oder einen Fingerabdrucksendor verwenden!


    Wenn ich den Rechner starte soll er einfach nach seinen 10-20sekunden auf dem Desktop landen und es geht los, wo zum Teufel richtet man das wieder genau so ein?


    Gruß und Danke!:spitze:

    Huhu, suche Aufbau Strategie Spiel ähnlich Shogun etc. hieß aber anders spielt aber auch in Japanischen raum und man muss oder kann mehrere Fraktionen wählen um Japan zu einen.


    Weiß aber auch nicht mehr von wann es war, Grafik war ok, das Spiel ist vermutlich ab 2010 rum rausgekommen.


    Ich weiß aber nicht mehr ob es nur auf den Asiatischen raum beschränkt war oder gar Weltweit, war glaube Rundenbasiert, man konnte Schiffe bauen usw. Spielte wohl um ab 15. Jahrhundert rum, kein Plan... würde es gerne wieder mal spielen.


    Man konnte auch Korea, Taiwan oder diverse Pazifikinseln erobern und auf dem Festland gab es als Macht das Mongolenreich.


    Mir ist der Name einfach entfallen.