Posts by rockys82

    So ich habe es geschaft meine 5500 zu flashen mit dem 1.18a Bios!!!


    Also dannach lief sie zwar besser in eineigen Benchmarks bei den FPS aber nun habe ich im durchschnitt 100 Punkte weniger ist das normal!?! ?( ;(


    Mein System ist immernoch ein P3 500MHz, WinXP 256MB-RAM und der neuaufgespielte SFFT Alpha 32 Treiber, Punkte vorher ca. 2000 nun 1900 im 3DMark2000-(Full) einstellungen Standart!!!
    Und was ich noch festgestellt habe das die Kühler nun Kälter sind was ich zwar I.O. finde aber auch komisch ist das normal!?!


    Frage welches BIOS ist Definitiv das beste bzw., gibt es ein Prog womit ich das BIOS gemütlich selber bearbeiten kann und dann Speichern um zu Flashen? ?(


    Als Kühler habe ich 2 Northbridekühler und die Orig. AAVID's drauf und RAMkühler, will aber 2 von den Kupfer TITANS darufmachen. 8)


    Gruß vom Rocky!!! :topmodel:

    Wo kann man eigentlich noch ne 6000er bekommen gibs zwar nicht viele aber an die Besitzer was würdet ihr haben wollen 500-1000€ !?! :topmodel:


    Wär auch scharf drauf, auch eine nicht Funktionstüchtige wie die mit dem intel Brückenchip (oder gingen da welche)??? ?(


    hutzeputz , auf deiner Page ist doch ein verweiß wo man zb. Voodoo5 5500 PCi's und AGP's noch KAUFEN kann für um die 230$ in den Staaten, hat das schonmal jemand gemacht ich meine gekauft da das ja noch Originalverpackte quasi NEUE sein müssen!?! ?(


    Gruß vom Rocky!!! :gadget:

    Naja ich muß mich schließlich damit abfinden das ich wohl die alten treiber nehmen muß! ;(


    Naja die hat anscheinend das Le Bios drauf laut Startscreen und die Treiber/PowerStrip etc. erkennen auch eine 5700Le aber andere Programme sagen das ich kein Le Chip drauf hab, auch bei Benchmarks ist sie Besser und OCmäßig als die von meinem Kumpel (Verpackung sagt auch FX5700Le)! Müßte doch aber gehen gleich ein aktuelles Standart FX5700 Bios draufzuFLASHEN dann hat sie vielleicht noch mehr Power. ?(


    Hat ne normale 5700 mehr Pipelines und Vertexeinheiten als die Le Version??? Ähnlich wie mit ner 6800le zu normal usw.? ?(


    Die Gracka ist von 2003 auch das Bios da muß es doch ein Update geben vielleicht schaltet sich dann zeugs Frei??? ?( 8) ?(

    Cool Danke man für die tests Tweakstone :respekt:, so schlecht sind die Werte garnet :topmodel:! Naja mal gucken wenn ich die Gracka hab dann kann ich ja auch testen auf meinem Fucking P3 500!


    Apropo Radeon 64MB DDR, habe ja auch noch eine die geht aber einfach nicht mehr kein Bild? Wenn ich ne andere PCI-Gracka drin hab und WinXP sucht dann Treiber für die ATI Hängt der Rechner sich immer auf warscheinlich endgültig Tod!?! ?( ;(


    Gruß Rocky!!! :topmodel:

    Na wenn du alles da hast dann teste mal wenn du Zeit findest, mit 3Dmark 2000 und 2001se (Full!?!) Standarteinstellungen bei den Marks! :spitze:


    Was fürn System wär das Pentium/AMD Daten! Am besten mit WinXP testen. ?(


    Wichtig ist mir eigentlich nur Test zwischen Rage Fury Maxx, GeForce256 und Voodoo5 5500! :D


    Bin Gespannt Danke schonmal @Rolo!!! :respekt:


    Kannst ja alles hier Posten dann!


    Gruß Rocky!!! :topmodel:

    Das ist ja schonmal was danke Raptor , wir haben am gleichen Tag Geburtstag, Gratulier dir!


    Aber so Unterlegen ist sie nicht, nur bei Descent. Gut test gegen V3 3000, also wird sie schon unter den anderen Grackas liegen. :)


    Aber dennoch findet man nichts vom 3dMark 2000 und 2001? ?(


    Hier habe ich was endlich Link: http://www.leacom.net/main_bench.htm


    Liste runter gehen!!!


    3.369 3DMark 2000punkte für Rage Fury Maxx 64MB System:
    LEACOM Pentium-III/733MHz
    ASUS P3C-2000, 133 MHz FrontSideBus
    256 MB RAM, 1024x768, 16Bit Farbtiefe


    3.941 - 4.772 3DMarks bei GeForce256
    System gleich aber verschiedene Treiber!


    Aber keine Vooddo5 5500 dabei!!! ;(

    Treiber bekommen ist kein Prop. aber Daten Benchmarkvergleiche mit Geforce256/2, Voodoo5 5500 und der Fury Maxx.


    Ich suche die ganze Zeit schon bei Google finde aber kein tabellen oder sonstiges, für 1999 u. 2000 wird sie ja nicht grad ganz unten gelegen haben.


    Gut meine Radeon 7200 64MB die Vermutlich jetzt Putt ;( ist hat weniger power gehabt als meine V5 5500.


    Aber die Fury Maxx??? ?(

    Bis jetzt nie Probleme bei der taktung, habe auch Ramkühler drauf und wird gut belüftet auch durch den Zalman und ist immer schön Kühl!!! :respekt:


    Und was hat das aufsich mit dem Chip NV36 statt wie beim Kumpel NV36Le, der hat die gleiche nur von anderen Hersteller, wir haben auch schonmal getauscht und festgestellt das eindeutig ein anderer Grafikchip drauf ist bei mir! ?(


    Aber wiegesagt habe immer die neuesten treiber draufgehauen und mehr leistung gehabt, bei den neuen habe ich aber keine Benchmarks gemacht da ich ja den fehler bemerkte! :mauer:

    Finde selber nicht wirklich was bei Google, angeblich 3000 Punkte im 3dMark 2001se aber kein Bilder oder daten übers Testsystem und ansonsten auch nicht Glaubwürdig das die an ne V5 5500 rankommt!??! ?(


    Bitte um Fakten Daten Pics und Links!!! :topmodel:

    Moin hat jemand erfahrung mit der ATi Rage Maxx mit 2 Chips und 64MB ähnlich V5 5500!?! :]


    Daten, Tests, Benchmarks etc., alles nützliche wo gibs neueste Treiber 98se/XP!!! ?(


    Da ich Günstig eine bekommen könnte!!!


    Gruß Rocky!!!

    Hallo, habe ein komisches problem mit meiner GeForce FX 5700Le von Palit mit den neuen NVIDIA treibern 77.72 und den von Gruru3D 80.40! ?( :mauer:


    Wenn ich sie Installiere habe ich in alles Videos und DVD's beim abspielen egal welchen Prog nur noch 256 Farben mit dem 71.89 etc. habe ich kein problem!
    Bis jetzt hatte ich nach allen Treibern einen 3DMark Punkte anstieg aber sonst keine Props, nur mit den neuen. ;(


    Aber NVIDIA sagt doch die sind rückwärts Kompertibel auch wenn die für die neue 7800er Serie extra neu sind! :bonk:


    Kann mir jemand helfen was das sein kann vielleicht eine einstellungssache mit den Treibern? ?(


    Ich Arbeite mit XP sp1 und takte die Gracka mit Powerstrip 3.59 von GPU 250@305 und Ram 400@510 absolut Stabil ohne Bildfehler mit dem Zalman700CU! Max GPU 250@325 und Ram 400@520 dann Fehler... und Abstürze. :spitze: Eigentlich gute werte für die Gracke/Palit!!! :D


    Aber habe mal Festgestellt wenn ich XP sp2 draufhaue dann schon bei meiner Standartübertacktung maßig Grafikfehler obwohl die Gracka total Kalt ist!!! ?(


    Tja hoffe das die Probleme auch ne Lösung oder Erklärung haben.


    Achso wo bekommt man ein Bios Update zu der Gracka und wie mache ichs kann ich sie irgendwie Freischalten, habe festgestellt das laut Everest Home kein Le Chip drauf ist nur ein NV 36 normalerweise dann ein NV36Le!!!


    Gruß vom Rocky 8)

    Danke für die vielen Tips, kann mich aber immernoch nicht entscheiden und einige gibs auch nicht im bei Ebay! ;(


    Das sieht richtig Gut aus: http://cgi.ebay.de/ws/eBayISAP…0976&rd=1&ssPageName=WDVW


    Könntet ihr ma sagen bei einigen/euren Boards mit V5 5500 wie hoch ihr eure Bartons laufen habt ??MHZ?? usw. FSB alles wichtige Külung? ?(


    Oder eventuell ?(CPU Bench 2003 ?( durchleiern (Punkte) lassen das ich vielleicht ein vergleich mit meinem jetzigen System machen kann.


    Mir würde es auch helfen wenn ich sehen würde was eine V5 5500 mit diesen Boards bei euch mit 3DMark2000 und 2001SE macht mit den Standarteinstellungen bei den Marks ?(


    Achso gibt es von diesen Boards auch welche in MicroATX Bauform ?(


    Wie mache ich es eigentlich richtig die V5 5500 vom 1.06 zum 1.18Bios zu Flashen habe es schon mehrfach Probiert mit den Progs dies gibt bei dem P3 Rechner wo die Voodoo noch Verbaut ist von mir. ?( :mauer:
    Die Diskette Bootet aber nicht und es passiert auch nichts. :grr:
    Kann jemand eine Disk Fertig machen und irgendwo reinstellen zum Loaden die dann auch Booten müßte und FlashFERTIG :]


    Gruß vom Rocky!!! :spitze:

    Danke schonmal ;), ich werde gleich mal Infos holen zu den Boards und dann mal schauen obs bei ebay ?( was gibt. Da muß ja was gehen. :spitze:


    So hab das zb gefunden link:
    EPOX NR1: http://cgi.ebay.de/ws/eBayISAP…1280&rd=1&ssPageName=WDVW


    MSI NR2: http://cgi.ebay.de/ws/eBayISAP…7181&item=6773228325&rd=1


    Gigabyte NR3: http://cgi.ebay.de/ws/eBayISAP…3153&rd=1&ssPageName=WDVW


    Das sind erstmal ein paar Interessante ich überleg noch und schau welches das beste ist, (MAX Performance+Takt/Chip)!?! ?(


    Gruß =)

    Ich habe meine 5700le von CPU250-305MHz Stabil getaktet
    Ram von 400-510MHz


    Ich Glaub die Taktrate ist gut ist die graka ist von Palit :O


    Kühlung: Zalman VF700-Cu :D


    mein Sytem ist nicht der Hammer daher nur 10200 Punkte bei 1024x768 32bit usw


    Gruß Rocky!!! :spitze:

    Hallo allerseits bin neu und Grüße gleich mal alle hier! :spitze:


    Ich habe meine Voodoo5 Rausgekramt mit neuen Kühlern bestückt sie aber nur in einem alten P3 500MHz :( Board verbaut und das hat 0 Power.


    Also ich brauche Infos welche (neuen) Boards Kompertibel sind und sie voll ausschöpfen! ?(


    Also ein AMD Athlon soll es schon sein, es gibt glaubich den KT333 Chip der bei einem Gigabyte verbaut ist...!?! ?(


    Könnt ihr mir helfen was das beste Board wär (Gut taktbar viel Ramplätze und und und) brauch die Namen von Boards die gehen. ?(


    Gruß vom Rocky!!! ;)