Sie sind nicht angemeldet.

Tweakstone

Rampage

  • »Tweakstone« ist der Autor dieses Themas

Beiträge: 15 281

Wohnort: Osnabrücker Land

Beruf: IT-System Elektroniker

  • Nachricht senden

1

Samstag, 7. April 2018, 22:41

Was ist MechWarrior 3 eigentlich für ein verbugter Trümmerhaufen?!

Also eigentlich war MW3 jetzt mal so mit durchspielen dran. Habsch früher höchstens mal kurz angezockt, fand ich doofer als MW4 ( :topmodel: ) -> weggelegt :D
Jetzt frage ich mich langsam, wie das überhaupt mal jemand ordentlich spielen konnte?! Und vor allem, wie diejenigen das ohne Herzkasper überlebt haben?! :gadget:

Es ist ja nicht so, dass ich das auf neumodernen PCs spielen möchte.. das macht ja scheinbar generell Probleme.
Es ist auch nicht so, dass ich nicht genügend PCs zur Auswahl habe.
Und es ist auch nicht so, dass die Fehler bei allen die gleichen sind :topmodel: :topmodel:

Generell besteht das (bekannte) Problem, dass der "Musik" Lautstärkeregler ingame auch die Lautstärke der Sprachausgabe steuert. Wenn also die CD Musik (wie auf fast allen Systemen) richtig schön scheisslaut ist, kannst die aber nicht runterdrehen, weil du sonst in den Missions-Introvideos NICHTS verstehst, was dir zur Mission erzählt wird. Gut, wenn dus so laut lässt verstehst auch nix, weil die Musik viel zu laut ist..

Bei verschiedenen Creative ISA Karten (u.a. SB16 und AWE32) besteht der Bug, dass die (Master-)Lautstärke sich bei Spielstart direkt auf Null stellt. Wenn ich dann das Spiel beende, ist unter Windows im Mixer (!!) die Masterlautstärke auf Null. Das passiert jedes Mal direkt beim Spielstart. Immer. Sofort.
Also fallen schonmal alle Systeme mit Creative ISA Soundkarte raus.

Bei einem System habe ich das Problem, dass die Missions-Introvideos irgendwann (inder Mitte?!) aufhören und einfach die Missionsbeschreibungen kommen.

Bei manchen Systemen hab ich bei den Videos einen Crash to Desktop.

Auf verschiedenen Systeme habe ich bei verschiedenen Missionsfortschritten auch reproduzierbar Crash to Desktop, sodass ich das Spiel faktisch nicht durchspielen kann. Schon GARNICHT auf ein und dem selben System.

Was ist das bitte für verkackter Haufen Bytemüll, den da jemand zusammengef(l)ickt hat???!

Frage: Hat das JEMALS irgendwer durchgespielt? Falls ja: WAS ZUR HÖLLE HATTET IHR FÜR HARDWARE VERBAUT?! Dann bau ich das einfach aufm Testbench nach. Mir reichts hier mit dem Scheiss.

€: Acho - "defektes" Install Medium kann ich ausschließen, hab das einmal als Mech Collection XY und einmal einzeln. Patch hab ich auch probiert, immer der gleiche Kack.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tweakstone« (7. April 2018, 22:47)


RaVeNsClaw

Ultra Kill

Beiträge: 2 948

Wohnort: Hohenlohe

Beruf: Student

  • Nachricht senden

2

Samstag, 7. April 2018, 23:22

Durchspielen ist meiner Meinung nach unmöglich.
Schon die frühen Levels konnte ich nicht abschließen aufgrund von Storybugs.
Schon auf meinem P3 600 war das nicht spielbar. Skirmish hat aber Spaß gemacht.

Weitere "tolle" Spiele, die ich nicht abschließen konnte waren Starlancer und Strarsige (ohne Tribes).
Gott waren die unfair, die Spiele.

Ich habe eine große Sammlung an alten Roboterspielen. Das beste vor MW4 war Earthsige 2.
Come to the dark side, we have cookies!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RaVeNsClaw« (7. April 2018, 23:25)


Tweakstone

Rampage

  • »Tweakstone« ist der Autor dieses Themas

Beiträge: 15 281

Wohnort: Osnabrücker Land

Beruf: IT-System Elektroniker

  • Nachricht senden

3

Samstag, 7. April 2018, 23:30

Was meinst du mit nicht spielbar? Ist die CPU schon zu schnell? Das langsamste was ich probiert hab, war n 500er Athlon.
Sonst mach ich mal n 333er PII Sys fertig oder so.. wenns nur an der CPU Geschwindigkeit liegen sollte.

MW2 hab ich ja letztens auch durchgezockt, speziell Mercenaries war extrem geil. Earthsiege 2 kenne ich nur von einer Demo von vor Äonen :D
Ich hätte schon echt Bock auf MW3, grundsätzlich gefällt mir das sehr.. ABER ES GEHT MIR HART AUF DIE N*SSE :grr:

Aristo084

Multi Kill

Beiträge: 1 453

Wohnort: Kärnten / Österreich

Beruf: Hackler

  • Nachricht senden

4

Samstag, 7. April 2018, 23:39

Was meinst du mit nicht spielbar? Ist die CPU schon zu schnell? Das langsamste was ich probiert hab, war n 500er Athlon.
Sonst mach ich mal n 333er PII Sys fertig oder so.. wenns nur an der CPU Geschwindigkeit liegen sollte.

MW2 hab ich ja letztens auch durchgezockt, speziell Mercenaries war extrem geil. Earthsiege 2 kenne ich nur von einer Demo von vor Äonen :D
Ich hätte schon echt Bock auf MW3, grundsätzlich gefällt mir das sehr.. ABER ES GEHT MIR HART AUF DIE N*SSE :grr:


Ein Pentium 200 ist auch empfohlen. Ein Versuch wärs wert, sonst notfalls den langsamsten Slot 1 Prozzi verbauen, den Celeron 266 ohne L2 Cache, oder den L2 Cache beim 333er PII ausschalten.
XP-M 2600+, A7N8X-E, 1GB, Gainward Bliss 7800GS 512MB, XtremeMusic
XP-M 2600+, 8K3A+, 1GB, V5 6000 AGP 3700, Audigy2 ZS
XP 2400+, DFI AD75, 512MB, V5 5500 AGP 200MHz, Audigy Player
PIII 1GHz SL4KL, P3B-F, 512MB, Asus V8420, Hercules V2 SLI 12MB, Diamond MX300
PIII 600 Katmai, MSI-6147, 512MB, V3 3000 PCI, SB Live! 5.1
Celeron 333, FIC VL-601, 256MB, Diamond Stealth III S540 AGP, STB V2 1000 12MB, AWE64 Gold

Tweakstone

Rampage

  • »Tweakstone« ist der Autor dieses Themas

Beiträge: 15 281

Wohnort: Osnabrücker Land

Beruf: IT-System Elektroniker

  • Nachricht senden

5

Samstag, 7. April 2018, 23:53

Oh stimmt ja, ich dachte empfohlen wär n 300er PII, weil das auf der Collection steht.. aber auf der normalen Packung stehtn 200er Pentium als empfohlen. Naja daran solls ned scheitern.. nen 266er Celeron ohne Cache hab ich wohl da.. sowie so ziemlich alles andere auch :D :D
Kann ja als VGA mal ganz wild ne Riva128 oder ne TNT nehmen :topmodel: Ich ekel mich jetzt schon vor dem Sys xD :D xD

RaVeNsClaw

Ultra Kill

Beiträge: 2 948

Wohnort: Hohenlohe

Beruf: Student

  • Nachricht senden

6

Sonntag, 8. April 2018, 00:13

Verwende zeitgemäße Treiber. Das kann helfen.
Come to the dark side, we have cookies!

7

Sonntag, 8. April 2018, 01:06

Ha, MW3 Liebe und Hass Junge, 266er oder 300MHz und Geforce 2 würde ich sagen, so ist richtig , der Teil ist wohl wicklich ein einziger Bug, auf anderen Systemen, aber auch der Beste Teil, läuft er einmal.
Bin ja Fan von MW 4, aber Teil III ist das Meisterwerk in meinen Augen, was auch den Büchern gerecht wurde.

Habe auch gekotzt ohne Ende, wollte es immer wieder spielen, aber das schlechteste System war drüber, über die Anforderungen und aus dem Meisterwerk wurde, was für ein Scheiß.

kein Plan, welche Soundkarte ich hatte, aber es wollte passen müssen. PCI Soundblaster, wie Voodoo-Systemen üblich glaube ich.
Wohl eine Nummer für sich ,weder Grafikkarte durfte die 32 MB überschreiten, noch durfte die CPU groß über 333MHz sein, doch sollte der Sound über PCI Hardware beschleunigt sein.

Basteln, ich hatte einfach Glück gehabt, als ich es spielte und es so passte, drücke die Daumen. :thumbsup:

Win Arsch und neunzig SE :steinigung:
Helden des Alltags: Alter Gamer, hat Grafikkarte aus einer Mine freigekauft! :D
Angaben zu Höhe des Betrages und zum genauen Modell, der alten Minen-Bitch, wurden nicht gemacht. :O

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »V.F« (8. April 2018, 10:31)


Aristo084

Multi Kill

Beiträge: 1 453

Wohnort: Kärnten / Österreich

Beruf: Hackler

  • Nachricht senden

8

Sonntag, 8. April 2018, 12:31

Es gibt auch einen Patch, Version 1.2. Ich sehs schon, ich muss das Game auf meinem Celeron System testen. PCI Soundkarte ist da halt keine drin.

Edit: Kein Ton, wenn man das Game startet, Lösung: Die Lautstärkeregelung ist immer auf 0, sobald man das Spiel startet. Einfach ins Windows 98 raus tabben und korrigieren.
XP-M 2600+, A7N8X-E, 1GB, Gainward Bliss 7800GS 512MB, XtremeMusic
XP-M 2600+, 8K3A+, 1GB, V5 6000 AGP 3700, Audigy2 ZS
XP 2400+, DFI AD75, 512MB, V5 5500 AGP 200MHz, Audigy Player
PIII 1GHz SL4KL, P3B-F, 512MB, Asus V8420, Hercules V2 SLI 12MB, Diamond MX300
PIII 600 Katmai, MSI-6147, 512MB, V3 3000 PCI, SB Live! 5.1
Celeron 333, FIC VL-601, 256MB, Diamond Stealth III S540 AGP, STB V2 1000 12MB, AWE64 Gold

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Aristo084« (8. April 2018, 14:24)


Tweakstone

Rampage

  • »Tweakstone« ist der Autor dieses Themas

Beiträge: 15 281

Wohnort: Osnabrücker Land

Beruf: IT-System Elektroniker

  • Nachricht senden

9

Freitag, 13. April 2018, 22:09

So mal ne Zwischenrückmeldung von mir.
Es läuft jetzt seit diversen Missionen (nach Startschwierigkeiten) problemlos. Aktuell bin ich unterwegs mit:

333er PII
128MB RAM
TNT1 AGP
SB128 PCI

In einigen unterirdischen Levels bricht die Performance drastisch ein (ich spiele auf 1024x768, alles max), aber es läuft sonst alles perfekt.

Wichtig: Videos nicht auf die HDD mit installieren, sondern von der CD laufen lassen. Sonst kommt das out of sync mit der CD Musik und das Game crasht während den Briefings. Oder direkt danach.
Zudem: In den Steuerungsoptionen auf Mouse/Keyboard umstellen, wenn man ohne Joystick spielt.
Mit Keyboard/Joystick (default) funzt Keyboard / Maussteuerung zwar genauso, aber es gibt DANN bei schnelleren CPUs gern mal irgendwann den Bug, dass der Schub bei Missionsstart sofort auf 100% geht und egal was man festlegt, er auch sofort wieder dahingeht. Unspielbar. Bevor ich das bemerkt habe, hat immer höchstens neu installieren geholfen.

Als nächstes probiere ich wohl wieder das auf einem schnelleren System nochmal mit den neuen Erkenntnissen, aber erstmal müssen gleich wieder der PII und die TNT ran :D

Aristo084

Multi Kill

Beiträge: 1 453

Wohnort: Kärnten / Österreich

Beruf: Hackler

  • Nachricht senden

10

Freitag, 13. April 2018, 22:44

Ich habs auch letztens auf dem Celeron 333@375, 2556MB RAM und Voodoo2 12MB getestet. Auf der Savage 4 Pro ist alles dunkler und es läuft nicht so performant wie mit der V2 unter 800x600. Patch 1.2 ist auch drauf.

Der Sound ist beim Start immer komplett weg, weil das Game die Lautstärke auf 0 stellt, raus tabben, wieder rauf stellen, fertig, sonst läufts aber ohne Probleme mit der AWE64 Gold.
XP-M 2600+, A7N8X-E, 1GB, Gainward Bliss 7800GS 512MB, XtremeMusic
XP-M 2600+, 8K3A+, 1GB, V5 6000 AGP 3700, Audigy2 ZS
XP 2400+, DFI AD75, 512MB, V5 5500 AGP 200MHz, Audigy Player
PIII 1GHz SL4KL, P3B-F, 512MB, Asus V8420, Hercules V2 SLI 12MB, Diamond MX300
PIII 600 Katmai, MSI-6147, 512MB, V3 3000 PCI, SB Live! 5.1
Celeron 333, FIC VL-601, 256MB, Diamond Stealth III S540 AGP, STB V2 1000 12MB, AWE64 Gold

Ähnliche Themen