Posts by prof.ah

    Nicht schlecht die Verbrauchswerte, ich hab den 2.0 TDCI mit 130 PS allerdings als Turnier, wenn ich den seicht fahre dann auch nur bei ca. 5,5 liter
    Im Normalfal aber auch mit knapp 7...

    Weiß jetzt nicht wie die Benziner beschaffen sind aber mein Diesel ist jetzt bei 249.000km und läuft wie ne eins, kaputt gegangen ist bisher nur mal das Steuergerät, ansonsten bei 225.000 mal paar Verschleißteile gewechselt (diverse Keilriemen, Glühkerzen) ansonsten jedes Jahr nen Ölwechsel und das DIng läuft...solltest du eigentlich keine Probleme mit haben!

    Der MK3 ist echt ein Top Teil!

    Savage3D, Savage4 und Savage2000 und deren onboard und mobile Ableger definitiv, ob es in nachfolgenden Chips noch implementiert war weiß ich nicht, aber ich denke nicht, da die UT Engine da eh keine bedeutende Rolle mehr gespielt hat.

    Quote

    Original von rockys82
    Aso, nja dann Irre ich mich oder verwechsel auch was.

    Ist deine Karte Lauffähig gibt es Treiber uso?

    Kannst mal nen Paar Bilder machen sowie diese Testen?

    Zu guter letzt wärst du bereit diese zu Verkaufen? 8)

    Also genau handelt es sich um eine Karte mit S3 Alphachrome Chip, ist aber identisch mit dem Savage XP der ja damals offiziell gecancelt wurde. Zur Entwicklung des Alpha Chrome wurde der Savage XP wieder aufgegriffen, umgetauft und sollte in Notebooks seinen Platz finden.

    Meine Karte ist lauffähig und verfügt über 128MB BGA DDR . Das Problem gibt es allerdings bei den Treibern da es ja nicht wirklich welche für SavageXP/Alphachrome gibt.

    Zum rumexperimentieren bin ich leider noch nicht gekommen da meine Rechner alle nur noch PCIe haben und um einen AGP Rechner zu basteln fehlte mir bisher leider die Zeit. Wenn es aber mal soweit ist kommt sicher ein ausführlicher Test mit Bildern. Muss mal suchen, glaube bei imageshack liegt sogar noch eins....

    Und nein, ich denke die Karte werde ich in absehbarer Zeit nicht verkaufen ;)

    Nein! Sind leider alles nur Testsamples die es mal irgendwann auf eine Messe geschafft haben oder dergleichen, es wurden nie Karten an Endkunden ausgeliefert. Ich habe noch eine Testkarte aus dem S3 Labor zu Hause, ansonsten gibt es eben solche Karten wie von den Bildern, aber die sicher auch nur bei den entsprechenden Herstellern im Archiv.

    Quote

    Original von rockys82
    Die Savage XP ist verdammt Selten war aber gut zu ihrer Zeit! Suche ich auch...

    SavageXP war der Savage2000 mit Unterstützung für DDR Ram, einer funktionierenden TnL Einheit und aufgebohrten Taktraten, ist aber nie erschienen, außer auf ein paar Testsamples gibts das Ding nicht.

    Ich fand den Savage2k an sich gar nicht schlecht, hätte damals was werden können, wenn nicht die üblichen S3 Probleme einen STrich durch die Rechnung gemacht hätten: schlechte Treiber, Release immer wieder verschoben, letztendlich zu teuer und zu langsam...

    hab die Viper 2 aber auch noch in OVP hier liegen ;)

    So, das Ganze funktioniert jetzt, die VillageTronic läuft vorerst einwandfrei mit dem PC Bios. Der Hell/Dunkel Fehler ist weg und sie bringt auf 3 versch. getesteten Boards ein Bild. Als nächstes muss ich sie mal noch unter Windows mit versch. Treibern testen...

    Geklappt hat das Ganze im Endeffekt nachdem ich die Karte einmal geflasht habe während sie als Zweitkarte drin war, da sie ja mit dem MAC Bios noch kein Bild brachte und dann nochmal nur die MP850 alleine und nochmal geflasht, danach brachte sie einwandfreies Bild...

    Das solltest du tunlichst vermeiden, denn wie man da bereits festgestellt hat ist das einzige Board mit dem "schnellen" SiS ein Elitegroup und die waren und sind für ein stabiles System nicht gerade erste Wahl. Nach kurzer Zeit gehn dir die Kondensatoren kaputt, es gibt Kompatiblitätsprobleme und wie erwähnt hast du keinerlei Einstellmöglichkeiten.

    Wenn man dann noch einen Blick auf die Benchmarks wirft, stellt man fest dass der Vorsprung des SiS Chips i.d.R. marginal ist, summasumarum sollte man bei einer Tualatin CPU nur bei einer Ausnahme NICHT zu Intel greifen, nämlich wenn man mehr als 512MB Speicher verwenden will.
    Ansonsten immer den i815 nehmen zB auch auf dem Abit ST6 vertreten, ansonsten ist das Tusl2 schon ein sehr gutes Board.

    Falls du mehr Speicher willst versuchs zB mit dem Asus TUV4X, das hat 4 SDR Bänke und einen Via 133T Chip. Wäre dann auch eine solide Basis...

    Achja und was so theoretische Benchmarks aussagen ist ja auch immer Streitfrage....

    Quote

    Original von Chosen_One
    LC hat nichts mit LCD zu tun.

    Ich bin mir zu 90% sicher, dass es irgendwas mit der Umstellung vom 0,35µm zum 0,25µm-Fertigungsprozess zu tun hat...

    Wieso ich mir da so sich bin? Vor ein paar Jahren habe ich mir diese Frage auch gestellt und habe mich auf die Suche begeben. Habe mit vielen Personen geredet und zum Schluss kam halt raus, dass dies die einzig logische Antwort ist.

    Was da anders ist? Keine Ahnung...aber nichts mit LCD ;)


    Die einzig logische Antwort? Ich denke die Antwort LCD passt ganz gut, denn erstens handelt es sich ja um eine Mac Karte und die Mac Versionen der damaligen Grafikkarten waren häufig mit speziellen LCD Anschlüssen ausgestattet (zB ATI Rage 128) zweitens passt es generell in die Zeit der Voodoo3 also viele andere Karten ebenfalls LCD Anschlüsse hatten, auch bei PC Karten zB ATi Rage Pro LT LCD, S3 Savage4 (da gab es viele unterschiedl. Versionen mit LCD oder DVI Anschlüssen), die Number Nine Revolution Reihe usw usf.

    Und selbst wenn der Anschluss auf der Voodoo3 nicht realisiert worden ist, kann es doch durchaus sein dass ein entsprechender Chip schon integriert ist und auf einer Kare mit anderem Layout Verwendung gefunden hätte?!

    http://www.heise.de/ct/99/04/022/

    Da gibts scheinbar ne Antwort, auch wenn ich keinen Chip entdecken kann den die Karte hat und die anderen nicht, aber vielleicht kann man diese LCD Funktion ja irgendwie deaktivieren wenn man das Bios editiert?!
    Brauch ja heutzutage eh niemand mehr und einen speziellen LCD Anschluss wie die alten ATI Rage oder S3 Karten hat die Voodoo ja auch nicht...

    Ja, ist ne SG Ram PCI Karte mit 6ns Speicher...
    Hm die anderen Karten die ich bisher geflasht habe (alles 2000er ausm Mac) funktionieren einwandfrei mit dem PC Bios aber bei der LC gibts eben leichtes flackern...

    Hab die Karte nun nochmal in einem anderen Rechner geflasht und Sie funktioniert soweit erstmal, allerdings ist das Bild unter Windows leicht flackernd, selbes Problem wie bei der Voodoo3 2000 die ich umgeflasht habe (siehe anderer Thread)
    Kann es sein dass die MP850 niedriger getaktet ist als andere Banshees und die Fehler daher kommen?

    Das Hell/Dunkel Problem ist aber erstmal weg...

    Moin!

    Habe eine MAC Voodoo3 2000 für den PC umgeflasht was auch einwandfrei funktioniert hat. Die Karte unterscheidet sich optisch nur von normalen Voodoo3 2k Karten weil sie einen kleinen silbernen Kühler hat (ähnlich der Creative Banshee) anstatt dem schwarzen. Im Gegensatz zu anderen Karten sagt das Bios beim starten aber dass es sich um eine Voodoo3 2000 LC handelt.

    Was bedeutet das "LC", inwiefern unterscheidet sich die Karte und könnte das der Grund für das leicht flackernde Bild sein? (vielleicht Taktraten zu hoch oder Spannungen?)

    Hat jemand ne Ahnung?