Posts by tyrannus

    Moin Leute,


    ich hab hier zwei ECS Sockel A Boards (K7S5A v3.1 und K7SEM) mit SIS Chipsatz und bei beiden bekomme ich nach der Installation des AGP Treibers einen "Windows Protection Error" und Win98 startet nicht mehr. Geladen hab ich zuerst über Soggi's Seite und dann nochmal bei ECS selbst, macht aber keinen Unterschied.

    Von der Installationsreihenfolge halte ich mich immer an Tweakstones Anleitung für Win98, die ansonsten immer top funktioniert.

    Lasse ich den Treiber weg (oder deinstalliere ihn über den Abgesicherten Modus wieder) läuft das System, ich muss nur die USB Treiber neu installieren, die scheinen bei der Deinstallation mit drauf zu gehen.

    Was läuft denn hier falsch?

    Kommt halt immer drauf an, wo man seine Prioritäten hin setzt. Bei mir ist das neben dem PC Kram ganz klar auch das Auto, darum hab ich mir ja kürzlich noch das Audi Cabrio als leicht vorzeitiges Geburtstagsgeschenk gekauft.

    Ich geb halt wenig Geld für andere Sachen aus, ich reise nicht wirklich, ich kauf keine teuren Klamotten und vorallem auch nur, wenn ich wirklich was brauche (Hose kaputt -> neue Hose) und meine Möbel könnte man vermutlich auch für ne Sperrmüllansammlung halten :topmodel:


    Damit das nicht zu sehr Offtopic wird, lad ich mal ein Foto vom Fahrzeug. Hab grad aber nur das zur Hand was ich bei der Abholung gemacht hab, Lack ist nicht kaputt sondern nur mega dreckig.

    Ich hab doch noch einen, aber genug BX440, jetzt gibts VIA auf Sockel 370, nämlich den ALDI PC von Anfang 2000! Nicht der 1GHz mit der Geforce 2 GTS, den gab (bei uns im Aldi Süd) erst im Herbst 2000, sondern den 900ter. Original ist hier ne GF2MX verbaut, die hab ich rausgeworfen, gibt viel coolere Sachen, zum Beispiel ne Voodoo3. Soundkarte habe ich auch dazugesteckt, das onboard-Teil wollte mich bei manchen Spielen ärgern.


    Name: Avenger (Nr. 13)

    OS: Win98SE SP2.1e


    Hardware:


    • CPU: Intel Pentium 3 900MHz (9x100MHz), Sockel 370
    • CPU Kühler: boxed, Lüfter "getuned" weils Original furchtbar Laut wurde
    • Case: Medion µATX, das mit der "Weltkarte" aufm Einschalter
    • Mainboard: Asus CUV4X-M mit Medion BIOS
    • RAM: 512MB (1x512MB PC133)
    • Grafik: 3Dfx Voodoo3 3000 AGP TV-out
    • Sound: Creative Soundblaster Live (CT4670)
    • HDD: 80GB Samsung (mir gingen die "kleinen" Festplatten aus)
    • ODD1: LG DVD-RW
    • ODD2: Liteon DVD-Rom
    • Floppy: 1,44MB 3,5"
    • PSU: 250W FSP
    • Netzwerkkarte: 3-COM Etherlink PCI

    Den ALDI PC habe ich nicht selbst neu gekauft, ich wollte aber immer mal einen aus der PIII Ära haben. Die Systeme sind halt schön kompakt und damals auch noch recht qualitativ gebaut. Wobei, das Netzteil war fast schon tot als ich den PC bekam, das brauchte erstmal nen Satz neuer Kondensatoren. Seitdem sind die Spannungen die es erzeugt aber auch wieder top.



    Der nächste ist dann mal ne "echte" Voodoo3, aber als 2000 PCI. Für die Bilder muss ich gleich in den Keller (ein paar Rechner sind ausgelagert, damit ich auch noch ins Arbeitszimmer mit rein passe :D )


    Name: Voodoo3 (Nr. 16)

    OS: Win98SE SP2.1e


    Hardware:


    • CPU: Intel Pentium 3 1000MHz (10x100MHz, Sockel 370 auf nem MSI 6905 Adapter)
    • CPU Kühler: S370 boxed
    • Case: Coolermaster aus der 775er Ära
    • Mainboard: MSI 6119 Ver.1.1 BX2 (Intel BX440)
    • RAM: 512MB (2x256MB PC100 CL2)
    • Grafik: 3Dfx Voodoo3 2000 PCI SGRAM
    • Sound: Creative Soundblaster AWE32 (CT3600)
    • HDD: 20GB Seagate
    • ODD: Sony DVD-RW
    • Floppy: schwarzes 1,44MB 3,5"
    • PSU: 250W FSP
    • FAN: 120mm (Abluft hinten)
    • Netzwerkkarte: Realtek 8139D

    Die AWE32 ist hier nicht ganz passend, ich wollte sie aber unbedingt in einem System verbauen und sie schlägt sich auch unter Win98 Spielen sehr gut!


    Der nächste ist das Zuhause meiner Velocity100, die dank Registry-Anpassung und Takterhöhung bis auf den VRAM der Voodoo3 in nichts nachsteht. Der wird dabei allerdings "angenehm warm", darum habe ich höchstprofessionell per Kabelbinder einen zusätzlichen 80mm Lüfter seitlich an die Karte gebaut, der so einen guten Luftstrom über den Kühler erzeugt.


    Name: Velocity100 (Nr. 19)

    OS: Win98SE SP2.1e


    Hardware:


    • CPU: Intel Pentium 3 1000MHz (10x100MHz, Sockel 370, sitzt auf nem Slot-Adapter namens P6TS3)
    • CPU Kühler: kleiner Alu-Kühler von nem Athlon
    • Case: Coolermaster aus der 775er Ära
    • Mainboard: Gigabyte GA-6BXC (Intel BX440)
    • RAM: 768MB (3x256MB PC133 CL3 @ PC100 CL2)
    • Grafik: 3Dfx Velocity100 AGP 8MB, Taktraten auf 166MHz angehoben, 2. TMU aktiviert
    • Sound: Creative Soundblaster 128 PCI (CT4810)
    • HDD: 20GB Maxtor
    • ODD: LG DVD-RW
    • Floppy: schwarzes 1,44MB 3,5"
    • PSU: 256W Enermax
    • FAN: Xilence 120mm (Abluft hinten), 80mm seitlich an der Grafikkarte
    • Netzwerkkarte: Realtek 8139D




    Wollen wir die Dunkelziffer mal verringern? Ich hau nochmal drei raus, an denen sich so schnell nix verändern wird:

    Der erste ist mein Banshee-System, der aber unter Umständen auch schonmal mit ner TNT2 unterwegs ist, wenn auf LAN mehr Leistung gebraucht wird.


    Name: Banshee (Nr. 18)

    OS: Win98SE SP2.1e


    Hardware:


    • CPU: Intel Pentium 3 750MHz (7,5x100MHz), wird vom Board bei jedem Start angemeckert ;)
    • CPU Kühler: boxed
    • Case: Coolermaster aus der 775er Ära
    • Mainboard: FSC D1107A (Intel BX440, mit LAN onboard)
    • RAM: 384MB (3x128MB PC100)
    • Grafik: 3Dfx Voodoo Banshee AGP 16MB (Ensoniq 3D Banshee)
    • Grafik alternativ: Diamond Viper TNT2 32MB AGP
    • Sound: Creative Soundblaster 16 (CT4180)
    • HDD1: 6,4GB Seagate
    • HDD2: 20GB Western Digital
    • ODD: LG DVD-Rom
    • Floppy: schwarzes 1,44MB 3,5"
    • PSU: 350W "Xilence" mit Zeitzündercharakteristik (da der PC aber kaum Leistung braucht, macht es seinen Job ausreichend)
    • FAN: Xilence 120mm (Abluft hinten) + 80mm Papst (Frischluft seitlich)
    • Netzwerkkarte: onboard!!

    Bild mach ich mal nur eins, von hinten ist es hässlich weil mit die IO-Blende für das Board fehlt (und die dank der komplett merkwürdigen Anordnung auch von nix anderem passt) und die Front ist eigentlich viel zu modern fürn 3Dfx System. Ich hab aber ein paar von diesen Gehäusen mal bekommen und die haben zwei sehr gute Eigenschaften: robust und mit auswaschbarem Staubfilter in der Front ausgerüstet.


    Ist doch gar keine 8Bit Karte dabei. Für Retro wäre die CT1600 interessant 30-50 Euro kann man da ggf. erzielen.

    Der Rest sieht für mich weniger interessant aus.


    Die Adlib ist eine Mogelpackung unter dem alten Namen, es ist eine späte PNP Karte mit Crystal-Chip.

    Eine echte Adlib aus 1987/1988 ist etwas ganz anderes.

    Das mit den 8-bit war nur als Vergleich, da eine solche Karte für sehr viel Geld kürzlich versteigert wurde, ich wusste garnicht dass es auch Adlib "Mogelpackungen" gab :P Wieder was gelernt. Aber der hier verbaute Crystal Chip ist ja jetzt auch nichts schlechtes.


    Die CT4520 ist ne AWE64, aber eben keine "Gold", fürn Win98 Rechner ne solide Karte mit dem Flair dass es zumindest ne ISA ist. Blöderweise kann ne SB Live vieles mindestens genauso gut.


    Die CT1350B (ist die nicht fotografiert?) ist ne OPL2 Karte, daher würde ich schon sagen dass die für die 386/486 DOS Fraktion genauso interessant ist wie die CT1600.


    Ich hätte übrigens die 4170 und die 4810 als "Mogelpackungen" deklariert. Die 4170 ist vom Chip her "fast" ne AWE64, klingt also anders als die früheren Soundblaster 16 und die 4810 ("SB128 PCI") hat nen umgelabelten Chip von Ensoniq drauf, der klingt unter Win98 aber auch ganz ok.

    Also die Adlib kann viel wert sein, zumindest die 8-bit ISA Karten sind deutlich dreistellig, war da nicht vor ein paar Tagen noch ein Link zu einer Karte in "seltene Hardware". Ansonsten die CT1xxx, also die frühen Soundblaster sind für die DOS Fraktion auch sehr interessant, weil meist ein OPL2 oder 3 mit drauf sitzt (verbessert mich bitte wenn ich Quatsch erzähle), könnten auch >50€ bei ebay sein.

    Der Rest geht dann eher fürn paar Euro übern Tisch, die Audigy2 vielleicht für 20.

    Gerade für ältere Spiele, die unter Win7 problematisch werden (kenne den Kampf mit Generals selber auch zu gut) würde ich dann aber doch beim "normalen" XP, also 32bit bleiben, sonst fängt man wieder an rumzubasteln, das kannste dann auch unter Win7 oder 10 machen (auf meinem Hauptsystem läuft Generals zB auch unter Win10, ist aber eben nicht einfach, die "nicht Origin" Version lauffähig zu bekomen).

    Die GTX780 gibts übrigens auch mit 6GB VRAM, die ist nur eher selten (und glaub ich nicht als TI zu bekommen, weil das zu nah an der Titan gewesen wäre), oder eben ne Titan, die ist ja auch Kepler, also XP fähig.

    Ja sind mir bekannt. Das "Black Screen" Problem mit der Maxx ist genau der Auslöser warum ich updaten will, im Changelog ist beschrieben dass frühere BIOS Versionenn vom 7KXA das Problem haben, mit aktiviertem AGP4x zu starten.

    Und Uniflash hatte ich ja auch probiert, sowohl mit dem origialen als auch mit diversen anderen BIOS Chips.

    Moin zusammen,


    ich brauch nochmal eure Hilfe, bin mir nicht schlüssig obs ein Hard- oder Softwareproblem ist daher hab ichs mal in "Werkstatt" gepostet.

    Ich wollte das BIOS auf meinem Epox 7KXA updaten, das was drauf ist hat noch das Problem, dass es AGP4x automatisch aktiviert, auch wenn ne AGP2x Karte gesteckt ist. So funktionieren richtig alte Karten zwar, meine Rage Fury Maxx zB aber nicht.

    Problem ist nur, ich bekomm kein BIOS Update hin :P

    Versucht habe ich schon:

    - flashen über das eingebaute Tool (beim Start Alt+F2 drücken), ist ADWFLASH 7.22, da kommt immer die Meldung "unknown flash type"

    - ältere Version von AWDFLASH (6. irgendwas), selbes Verhalten

    - Uniflash: da scheint der Flashvorgang zu starten, ist aber fehlerhaft (rote Abschnitte im Fortschrittsbalken)

    - Hotflash per Uniflash mit mehreren anderen BIOS Chips verschiedener Hersteller (original ist ein Winbond W29C020-12) und einem neuen, extra gekauften Chip (Winbond W29C020C-90B, laut Datenblatt praktisch identisch zum original verbauten)


    Nix hat bisher zum Erfolg geführt. BIOS Image hatte ich zuerst von soggi.org, dann aber testweise auch nochmal woanders herunter geladen um auszuschließen dass das einen weg hat. Habe auch mehrere Disketten probiert, um das auch ausschließen zu können, die Fehler kommen immer identisch. Einziger Unterschied ist, wenn ich einen BIOS Chip eines anderen Herstellers verwende, steigt Uniflash komplett aus, dieser betreffende Chip scheint also generell entweder kaputt oder inkompatibel zu sein.


    Was könnte man noch versuchen? Habe vor dem flashen immer das BIOS auf "Safe Defaults" gesetzt und nur das Diskettenlaufwerk wieder aktiviert, sonst keinerlei Änderungen. Ein "write protect" fürs BIOS habe ich nicht gefunden.

    Also ne V3 braucht auch 3,3V, aber das Board ist ja S370, sollte also 3,3V AGP können.

    Wenn du Voodoos mit benchen willst, würde ich in jedem Fall bei 98SE bleiben und einmal ein Image sichern, wie Amiga vorgeschlagen hat. Du kannst im abgesicherten Modus die nicht mehr vorhandenen Geräte ausm Gerätemanager rauslöschen, sollte das System mal Probleme machen.

    Also die Eclipse erinnert mich irgendwie an diese 3DLabs Karte, die der Cracky letztens mal in einer seiner Bastelvideos verbaut und getestet hatte. Die war von den Grafikchipsätzen ähnlich bestückt, unter nem Win98 war nur der Cirrus Logic Chip aktiv, da es für den speziellen Mitsubishi CAD Chip nur NT Treiber gibt/gab. Nette Spielerei, aber ich schweife ab :P


    BTT: Hast du jetzt ne Voodoo 4 AGP abgelichtet, die aber nicht in deine Liste aufgenommen oder hab ich nen Knick inner Optik? Wenn du sowas veräußern willst, dann werf ich alle Budgets übern Haufen, ich hätte sehr gern wieder ne V4!

    Also meine Coolermaster Voodoo1 hab ich für 30€ bei Kleinanzeigen gekauft vorn paar Wochen. Die werden aber auch schon deutlich teurer angeboten (gern mal 50€+), ist halt die Frage für was die dann wirklich weggehen. Die Voodoo2 würde ich unter Liebhabern so bei 40€ sehen, aber auch hier gilt: man kann theoretisch mehr bekommen, wenn mans einfach mal für nen Kurs "X" bei EKA reinsetzt und abwartet.

    Die PCX1 sehe ich auch als das Sahnestück, die ist halt mitlerweile richtig selten überhaupt noch zu bekommen, daher keine Ahnung was dafür der "Straßenpreis" wäre (Angebot ist ja = 0). Vermutlich wirklich wie Avenger schon sagt Dreistellig.

    Auf die Karte wär ich ja persönlich auch mal richtig scharf, ich hab aber grad ne Vega56 fürs Hauptsystem gekauft und das selbst gesetzte Hardwarebudget für den Monat erreicht :P

    Beim Rest lohnt es sich kaum, da schätze ich den Stückpreis <10€ Für die Eclipse müsste man nen Sammler finden, der genau sowas sucht, weil er beispielsweise CAD Karten sammelt oder so, andernfalls wird da auch nicht viel für gehen.


    Edit: Ist das so eine: http://www.vgamuseum.info/inde…512-accelgraphics-eclipse

    Da steht, Chip ist zusammen mit Evans&Sutherland entwickelt, definitiv ne Karte mit Coolnessfaktor.