Posts by Backfire

    ...continued

    Bevor es in die kleine Story geht - es handelt sich um eine "zermoddete" V5 die übertaktet ist. Seinerzeit bekam sie neuen Speicher für die Master GPU und der üblichen Power Supply Rework. Trotz der übertriebenen Kühlung ist der Speicher wieder ausgefallen und wir haben und darauf geeinigt, wenn sie nun schon wieder repariert werden muss, dass sie gleich richtig ausgerüstet wird um mit den 175MHz auch gesund umgehen zu können.


    Schauen wir mal was Lisa und Léa machen...


    -



    Quote from den beiden

    Léa:"Diese schrecklichen Fans müssen vor der Reparatur erstmal runter."

    Lisa:"Sehr gut Du löst die Schrauben und ich drehe sie ganz raus."

    -


    Quote from den beiden

    Lisa:"So, weg das Ding..."

    Léa:"Gleich haben wir es geschafft, Backfire, Du kannst nun mit der Fehlersuche beginnen, wir haben die Karte vorbereitet."


    Es ist sich herausgestellt das primary, sowie secondary RAM ausgefallen ist. Und wenn die karte ohnehin im OC betrieben wird, ist es nur sinnvoll auch -5er RAM aufzusetzen. Doch was müssen wir sehen?

    Durch die hohen Kühlkörper ist der Hebel lang. Die Karte muss wohl mal irgendwo angestoßen sein. Dadurch hat der Chip die Leiterbahnen hoch gezogen.




    Alle Speicher abgeräumt. Pads reinigen und präparieren.




    Quote from den beiden

    Léa:"Brauchst Du noch einen RAM Chip, Lisa?"

    Lisa:"Du hast da einen -4, den brauchen wir nicht. Aber ich löte eh gerade den letzten fest und dann sehe ich mir das mal unter dem Mikroskop an."



    [...to be continued]

    :saint: Lieben Dank. Es ist <3 "Herzensarbeit" - andernfalls würde ich das nicht (mehr) machen.


    Aber Wuuki - Du hast nun aber eine wunderschöne Steilvorlage gegeben. Die nehme ich auf. :P

    Lisa und ihre Schwester Léa waren nicht traurig, sie waren entsetzt was man mit einer schönen V5 5500 so anrichten kann.


    -

    Quote from den beiden

    Lisa (in Rot): "Léa, was haben die getan? Das geht doch nicht. Die schöne Voodoo 5..."

    Léa (In Weiß): "Ich kann nicht hinschauen."


    -


    Quote from von den beiden

    Léa: "Soll ich schnell einen Eimer holen...?"

    Lisa: "Nein, es geht gerade noch..

    Léa: "Du - ich verstehe Dich aber gut. Ich bin auch kurz davor."

    Lisa: "Gut das wir genau wissen, das der Wuuki das nicht verbrochen hat"


    To be continued.


    Liebe Community, hier geht es um eine V5 5500 AGP die schon einmal mein "Gast" war. Bevor ich mit den Erlebnissen von Lisa und Léa und der Reparatur der Karte fortfahre möchte ich gerne Wuuki 's Einverständnis. Ich möchte ihn nicht kompromittieren.

    [...]


    Ok ich habe nun die Freigabe und mache in einem neuen Post weiter.

    Sicherung in Ordnung?

    Netzschalter in Ordnung?

    Kam das Fiepen aus dem Gerät oder aus den Lautsprechern?

    Kommt Netzspannung an?

    Kommt AC Spannung an der Primärwicklung an?

    Liegt AC Spannung an der Sekundärwicklung an?

    Liegt AC am Gleichrichter?

    Liegt DC am Ausgang des Gleichrichters?


    Wenn die beiden Schwarzen Bauteile Spannungsregler sind, kommt Spannung an, kommt, welche des Typen angemessen ist, heraus?


    Könnte ein Linear geregeltes Netzteil sein.

    Alles dahinter mal abhängen und schauen mal ob es überhaupt Spannungen ausgibt.


    - Backfire -

    Um die Signalqualität zu überprüfen ist ein Oszilloskop notwendig.

    Je nach Art des Qualitätsverlustes muss sich das im Bildsignal widerspiegeln.

    Es gibt ja viele Arten von Bildqualitätsproblemen.


    Das Relais kann man sicher auch tauschen. Je nach Typ muss man eben schauen wo man adäquaten Ersatz finden kann. Solltest Du nicht weiter kommen...

    Als Vorschlag von mir:

    Schick' die Referenzkarte (die mit gutem Bild), die Orchid (mit schlechtem Bild) und Dein Loopkabel mal rüber. Ich schaue mir das an.


    Ich habe ein MS Dos Testrig extra mal für Voodoo 1, Rush und ISA Soundkarten aufgebaut.


    :)

    - Backfire -

    Kann auch ein Fehler im Analog Signal Bereich sein.

    Am besten mal am 24 Bus Switch anfangen was rein und was raus geht.


    EDIT: Achnee, die hat ja das besagte Relais... dann da mal schauen was rein und raus geht.


    Anderes / besseres Loop Kabel mal versucht? Da sind einige wirklich übel.

    Ansonsten ist das nur Messtechnisch erfass- und verfolgbar.



    - Backfire -

    Bier.jpg

    Ja - so wie die Dinge sind können wir uns es bald nicht mehr aussuchen, leider. Aber Wasser - ja, das habe ich getan. Danach mit Druckluft und Wärme trocknen.

    Elektronik selbst verträgt das, wider breitem Verständnisses. :)

    Wie ich es hier beschrieben habe.


    Tweakstone

    Richtig, wir laufen zumeist hinterher und reagieren nur. Aber je mehr Erfahrung man sammelt und diese auch zum Einsatz bringt kann man agieren und vorbeugen.


    FalconNic

    Danke Dir für das Lob. Bin ja nun auch schon ein alter Elektronik-Wolf und einige Donnerstage dabei.

    Gründonnerstage. ;)


    SK1

    Aah - Du hast die Katze aus dem Sack gelassen. Well then... Sie ist auf dem Weg zu Dir und alsbald in Deinen liebenden Händen. :love:


    - Backfire -

    Hallo Ihr Lieben, wieder einmal ein kleiner Reparaturbericht von mir.

    Dieses mal geht es um die Reparatur einer Voodoo 5 6000 Rev.2600


    Prolog:

    Diese Karten sind so selten und so wertvoll geworden. Viele trauen sich schon gar nicht mehr sie zu reinigen, zu prüfen oder sonst welchen anderen Einflüssen zu unterziehen als sie gelegentlich zu betreiben.

    Aber,

    gerade die Voodoo 5 6000 hat es bitter nötig instandgehalten zu werden. Ich kann nur eindringlich Euch Besitzern der Queen empfehlen - ja mehr noch - insistieren, dies durchführen zu lassen. Denn diese V56K hier ist ein deutlicher Beweis für die dringende Notwendigkeit.


    Incoming Check:

    • Korrosion
    • Gerissene Kontakte (!)
    • Kalte Lötstellen
    • Kapazitätsverluste (!)
    • Defekter FET (!)
    • Defekte Speicher
    • Defekte Lüfter
    • Kontaminiert
    • Power Supply Overheat (!)

    *(!) = Kritische Findings


    Es klingt dramatisch als wäre schon alles Schrott und verloren. Es sei gesagt - es war verdammt nah am Knall! Warum das so ist, erkläre ich in dem nun folgenden Beitrag.


    Das Bild nach dem Einschalten.




    Auf diese Weise hat die Queen gezeigt das ihr was fehlt. Als ich die schlechten, rasselnden AAVIDs enttfernt habe und sie passiv gekühlt laufen ließ hörte ich ein leises Zirpen und Singen vom Power Supply. CryptonNite wird bestätigen - wenn Schaltwandler sowas tun dann ist was oberfaul und geht i.d.R. nicht lange gut. Das gemeine an der Sache ist - als AAVID Fan(boy) bemerkt man das Geräusch nicht weil die Schweinelüfter so'n Krach machen.

    Das Troubleshooting zeigte ein ca. 1V Ripple auf der 2.8V Rail. Das ist viel zu viel. Der Controller war mit 90% Duty-Cycle schon am Regel-Limit und die FETs wurden irre heiß das man sich verbrennen hat können. Bis auf einen. Der war am Gate taub. Andere FETs (die schonmal etwas ungekonnt nachgelötet waren) hatten Risse in den Lötverbindungen. Bei einem fiel beim auslöten gleich erstmal ein Pin ab.


    Dann fiel mir eine Art Pulver auf, das rund um die 12VDC Anschlüsse verteilt war. Nach Lösen der Schrauben war das Folgende zu sehen.

    Ohne Worte :!:



    -


    -


    -


    Mein Kollege und "Holzrusse" Valentin würde sagen: "Aalles kamplett karrraddiert, saffort uberprufen und reparian" ^^


    Daraufhin wurde erst einmal das Power Supply komplett abgeräumt. Dabei passierte es, das ein Kondensator gleich freiwillig abgefallen ist, als ich ihn mit der Pinzette berührte. Ein Anderer wurde zwar belötet, aber hatte mit dem Pad keinen Kontakt. Schlecht :thumbdown:


    -





    Nachdem ich das Power Supply neu aufgebaut - und die Kontaktflächen der Brackets und Terminal Lugs poliert habe sah es so aus. Selbst die Kontaktschrauben mussten erneuert werden, weil sie zerfressen waren.

    Ach und: :whistling: Sie beiden Puffer Elkos - einer hatte statt 100µF nur noch 20µF und der andere sage und schreibe 0,11µF (!) =O. Da sie mit 100µF ohnehin etwas dünn bemessen waren habe ich 330µF eingesetzt, was sich aus der Erfahrung mittlerweile als sinnvoll und besser bewiesen hat.




    Warum also, es folgt die angekündigte Erklärung, war das so kurz vor dem Knall?


    Nun - das ein FET am Gate taub war bedeutet, das sein Parallel Typ den doppelten IDS schalten musste, denn bei der V56K sind aus gutem Grund für jede Phase zwei FETs Parallel geschaltet und nur am Gate mit 4,7Ω entkoppelt. Bei der V55K ist das jeweils nur einer. Das schon war eine Gefahr für sich. Geht der FET wegen der Überlastung auf der D-S Strecke durch war es das. Kernschmelze, Qualm ggf. Feuer, 12V auf die GPU(s) = R.I.P.! Durchgebratene Leiterbahnen, und ganz übel, so eine habe ich gerade auch hier, ein Inner-Layer ausgebrannt.


    Dann die Korrosion, die einen derart hohen Spannungsabfall verursachte das beide Verschraubungen warm wurden. Instabile DC und mit Feuchtigkeit, Schmodder und sonst noch was haben wir bei 12VDC und 6A eine ganz wunderbare Elektrolyse auf Basis des Redoxpaares Kupfer und Zink. Da der Terminal Lug aus Kupfer (edel) ist hat sich das Zink (unedel) Bracket angefangen zu zersetzen. Das waren die Krümel rund um die Brackets.


    Dann die überalterten 100µF Elkos, die nichts mehr schafften außer Strom zu verbrauchen und warm zu werden verstärkten noch alles, außerstande noch irgendetwas zu puffern.


    Schließlich die Kalten Lötstellen, rissige und schlechte Kontakte...


    :|


    Der Bildfehler war immer noch da, wenn auch etwas beruhigter in der Erscheinung. Da aber jetzt teilweise Bildinhalt durchkam hatte ich die Hoffnung das es nur der Speicher ist. Also 4 neue Speicherchips für die Master GPU aufgebracht.




    Das war es dann auch und die Karte machte wieder ein ordentliches Bild bis ins Windows. Ebenso ein Test im FSAA GLIDE Mode war erfolgreich - bis man die Karte leicht klopfte. Dann fror sie ein. Der Verdacht lag nahe der GPU#4.


    REFLOW FAILED:

    Unter dem Mikroskop sah man das versprödete Zinn und so fiel die Entscheidung auf einen Reflow der 4 GPU#4 Memories. Jedoch - das gab den armen 4 Toshibas den Rest. Das ist schon ganz oft passiert, das diese überalterten Speicher beim Belöten sterben. Also mussten auch diese erneuert werden.




    Am liebsten würde ich gleich alle wechseln, aber so wenig löten wie möglich - nur soviel wie nötig.

    Achja - und dann war da noch das U14 Rework - das wohl von Vorbesitzern durchgeführt wurde. Hier war ein MLCC gebrochen und hatte keinen Kontakt mehr.


    -

    [Darauf achten] - - - [Animiertes GIF]



    MLCC neu und endlich die ersehnte Komplettreinigung mit warmem Wasser und Kiehl Sanitär-Reiniger. Mit was anderem ging der Zilch nicht runter. Die Karte musste darin mindestens 10min verbleiben. Erst dann mit weichem Pinsel die ganze Grütze herunter geholt. Im Zuge dessen habe ich auch gleich die furchtbaren AAVIDs gegen vernünftige Lüfter ausgetauscht, die eine so alte Lady auch wirklich gut kühlen.

    Nun ist es eine wahre Beauty. Und sie rennt wie einst in jungen Jahren.






    Ja - eine Schönheit, das findet auch die kleine Lisa. <3





    Done! :spitze:


    Es war einfach mal wieder ein geiler Job. Eine V56K in Leben zurück zu holen ist immer ein schönes Erlebnis.

    Liebe 3dfx Community - beherzigt das. Die 6000er verlassen uns noch früh genug aber man kann dem mit angemessenem Aufwand entgegen wirken.

    Diese Beauty hat Glück gehabt das es nicht schlimmer gekommen ist.


    Es war höchste Zeit.


    - Backfire -

    Oh - gutes Argument mit den IRQ's, daran habe ich auch nicht nicht gedacht.


    Generell aber lässt sich sagen:

    V2-SLI ist einfach ein Geiler Shit! :P Das Board vollgesteckt und eben Nostalgie. Voodoo 2 SL,I 2x12MB ... für viele damals jenseits des Liquiditätshorizonts.

    Wir sind eben alles verschrobene, verrückte Hardware-Junkies. 8):spitze:


    Nur kurz zur Bildqualität:

    Abgesehen von der Signalqualität der "2D" Karte ist ein hochwertiges Loop Kabel wichtig. Die meisten taugen nichts. Bei hohen Frequenzen wird das sichtbar.

    Daher immer Gute nehmen oder ggf. selber bauen. Ich baue meine nur noch selbst, mit HDMI Kabel.


    Und eine V3 - ja für die baut man selbstverständlich dann eben ein reines V3 System. ;)


    Aber hey - Deine Idee Scarface64 finde ich dennoch gut und warum auch nicht nicht? Wenn es funktionier? Es wird sicher viele interessieren was zu tun ist um das zum Laufen zu bringen, und wennst beschreibst wie das geht...?


    Ich z.B. würde niemals auf die Idee kommen eine V1 unter Windows zu betreiben, weil ich V1 fest mit M$-DOS verbinde.

    So schön vielseitig ist dieses Hobby.


    - Backfire -

    Wirkt trotzdem irgendwie "gebastelt" mit dem Lüfterkabel quer über die Karte.

    Den Lüfter kann man auch anders herum montieren. Wie sich das auf die Kühlleistung auswirkt sein einem Test unterworfen.


    Banshees werden irre heiß und können das an sich auch ab. Ich würde eher auf einen größeren und wirksameren Passiv-Kühler setzen, optisch original ist sie ja ohnehin nicht mehr, auch nicht mit Lüfter.


    - Backfire -

    DerBiber

    Richtig - das war schon immer typisch für Roberts.

    Aber die Ergebnisse waren entsprechend gut. Weltraum Sims waren allerdings immer mein Ding, sofern sie von einer mir gut zugänglichen Story getragen wurden, weswegen ich mit "Armada" überhaupt nichts anfangen konnte. Das war für mich ein lebloses Spiel.


    Wenn ich an das erste X-Wing auf Disketten denke, die schwierigen Missionen von Lawrence Holland, wo man fast schon hellseherische Fähigkeiten brauchte um sie zu bestehen.


    Meine Favoriten waren ganz klar die ersten X-Wing Spiele, und Nachfolger derart, Wing Commander alle, Freespace 1+2 sowie die X-Serien wie X Beyond The Frontier und Nachfolger.


    Untersee auch - Schleichfahrt und Aquanox ... (nur am Rande)


    Dennoch - Roberts schaffte es immer seinen Spielen eine Atmosphäre aufzulegen wie kein anderer. Auch bei Strike Commander oder Wings Of Glory.

    Sein jetziges Projekt jedoch, Star Citizen, ist mir schon lange komplett aus dem Ruder gelaufen - viel zu mächtig, viel zu groß, viel zu langwierig alles.


    - Backfire -

    Scarface64

    Wing Commander gehört auch für mich zu den besten Spielen seinerzeit - und teilweise auch noch heute.

    Ist man erstmal wieder drin schenkt man der Grafik keine ihrer Auflösung betreffende Beachtung mehr. Das Spiel selbst und dessen Geschichte sind so fesselnd, das die Vorgänge auf dem Bildschirm nur noch zum Katalysator der eigenen Phantasie werden.


    Erst kürzlich, nach dem ich von einer Bekannten einen Original Roland MT-32 bekommen konnte, habe ich Wing Commander I das erste mal mit Roland Sound gespielt und nicht FM, bzw. OPL3.. Das war ein vollständig neues Erlebnis.


    Da macht ein DOS Rechner wieder richtig Spaß. Ein Ritt auf der Vingate Welle - Super.


    DerBiber

    Sehr bedauerlich, denn diese Story bietet viel Potential. Es gibt ein Privates Projekt. "Wing Commander Saga" ais den Händen der Betreiber des WingCenter.

    Ich habe es noch nie angespielt.


    Ansonsten hat mich auch das alte "Privateer" immer in seinen Bann gezogen. Es unterstützte bereits General Midi - und wie für Origin typisch war der Midi-Soundtrack grandios.


    - Backfire -

    - Wichtig ist zuerst alle DC Werte zu checken, die in den Applikationen der Chiphersteller angegeben sind.

    (Ich meine nicht den Spannungsregler der 3.3V erzeugt, sondern ob eben diese 3.3V auch an den Pins des Chips anliegen und sonst überall da anliegen wo sie sollen.) Und ob die angegebenen Spannungen an den Pins liegen.

    - Dann ob überall Masse ist wo sie sein soll.

    - Danach Frequenzen und Signale.

    - Mit Arbeitsmikroskop alles ganz genau ansehen, ob irgendwo ein Zinnfädchen ist. Ruhig bis 25x Zoomen.


    Doch bevor das alles los geht sollten alle Bauteile den richtigen und nicht vermuteten Werten entsprechen. Also auch die Kondensatoren.

    Wenn da irgendein Tiefpass, Hochpass, Bandpass nicht stimmt, weil das XC evtl. 100 Fach jenseits des Sollwertes liegt kann keine FG mehr stimmen.

    Wenn irgend eine R-C Kombi als Oszillator arbeitet ist das richtige C sogar äußerst wichtig.


    Das ist aufwändig, aber nur so strukturiert kann des Troubleshooting zum Erfolg führen.


    - Backfire -

    Hi...

    Erst einmal den Vorschlag von CryptonNite unbedingt prüfen, ob der Chip überhaupt angesteuert wird. Vorher ist alles Andere nebensächlich.


    A:

    Deine Spulen (L) sind mit Ohm Werten belegt. Ich nehme an es sind µH gemeint? Sonst bitte mal Prüfen was Du da gemacht hast.


    B:

    Kondensatoren können durchaus kritisch sein. Insbesondere wenn sie für Signaltimings herangezogen werden.


    C:

    Die Pads lösen sich eigentlich nur bei zu viel Wärme, dann entsteht Gasdruck und sie heben ab.


    D:

    Schau Dir ggf. mal das Datenblatt der Chips an ob sie bekommen was sie brauchen. Also DC Troubleshooting auf Vcc, Vss, Vdd usw... ob da alles passt.


    E:

    Anhand der Bilder ist ein Fehler nicht erkennbar. Es ist eben Handarbeit. Und ein DVI Connector aus Vias auszulöten ist echt übel.


    -!-

    Viel Erfolg - ich finde das ein cooles Projekt. Bin gespannt ob es funktionieren wird. :)



    - Backfire -