Re-Volt startet mit Voodoo 3500 TV und 5500 AGP nicht

  • Hallo zusammen!


    Ich habe ein Problem mit dem Spiel Re-Volt.

    Die Installation funktioniert problemlos, aber wenn ich das Spiel starte, bekomme ich nur einen schwarzen Bildschirm und nichts geht mehr.

    Da hilft dann auch nur noch die Reset Taste. Das Selbe Problem hatte ich übrigens auch bei Need for Speed Porsche, bis ich auf Glide Modus umgestellt habe, dann funktionierte es.

    Leider finde ich keine möglichkeit bei Re-Volt den Glide Modus zu aktivieren. Getestet wurde das ganze mit der 3500 TV und dem Treiber Voodoo3 V1.07.00b und DirectX 9 auf Windows ME.

    Nachdem ich nun den originalen Treiber für die 3500 TV (V1.04.00) installiert habe, startete das Spiel ohne Probleme. Jedoch habe ich nun bei anderen Games Performance Verluste wegen des älteren Treibers.

    Aufgefallen ist mir, dass ich die Desktopauflösungen beim alten Treiber auf 24bit stellen kann, was beim neuesten Treiber nicht möglich ist. Im Spiel gibt es auch eine möglichkeit auf 24bit zu stellen. Gibt es da einen Zusammenhang? Hatte jemand schon dieses Problem?

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • Hi,


    der 1.07.00b ist ein Beta-Treiber, da kann es schonmal Probleme geben. Hast du mal den 07er "ohne B" probiert?

    Zum Runterladen hier auf der Seite: http://falconfly.3dfx.pl/voodoo3.htm


    Desktopauflösung von 24Bit habe ich bisher nur bei Matrox Karten gesehen, wusste garnicht, dass 3dfx das bei älteren Treibern ermöglicht hat.. bei späten / "finalen" / 3rd Party Treibern wirst du diese Option aber nicht finden, das ist normal.


    Die Voodoo 3 kann generell nur in 16Bit Farbtiefe 3D rendern, es ist aber möglich via V.Control einen 2x2 Box Filter einzustellen ("22Bit Postfilter"). Dann hast du (bei Einstellung "16Bit" Ingame) eine ~22Bit Farbtiefe unter 3D.

  • Hallo,


    danke für deine Hilfe!

    Den 1.07.00 ohne B habe ich schon ausprobiert, der verursacht das gleiche Prolem. Das mit den 16Bit in den 3D Anwendungen ist mir bekannt...

    Die 24bit können im Spiel separat nebst der Auflösung von z.B. 1280x1024x16 nochmal extra eingestellt werden.

    Ich werde heute Abend nochmal nachsehen welche Option das ist... Denke aber nicht dass diese Option den Fehler verursacht, da das Spiel ja mit dem älteren Treiber läuft...

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • 24Bit im Spiel einstellen kannst du dir wie gesagt schenken - die V3 kann das nicht. Ob das Probleme verursacht kann ich dir nicht sagen; helfen wird es nur ganz sicher nicht ;)


    Falls die 1.07er Probleme verursachen, könntest du noch einen 3rd Party Treiber wie z.B. den Amigamerlin V2.9 probieren, die sind auch immer gern genommen und idR gut kompatibel und schnell.


    €: Gibt es auch in dem von mir geposteten Link bei Falconfly zum Download (weiter runter scrollen).

    €2: Beitrag #16.000 - schade dass ich hier grad kein Bier zu aufplöppen habe :spitze:

  • okay, werde den Treiber ausprobieren!

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • Leider finde ich keine möglichkeit bei Re-Volt den Glide Modus zu aktivieren.

    Wirst du auch nie finden. Re-Volt hat keinen Glide Support und läuft afaik nur mit der Direct3D API.


    Den AmigaMerlin auszuprobieren und eventuell in der Treiber-History weiter nach unten zugehen wäre auch mein Rat jetzt.


    €2: Beitrag #16.000 - schade dass ich hier grad kein Bier zu aufplöppen habe :spitze:

    Ich mache mir jetzt eins auf :spitze:^^


    Edit: Vielleicht ist es noch wichtig welche Version Re-Volt ist, da gibt es ja auch mehrere Patches für.

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

    Edited once, last by Avenger ().

  • habe soeben den Amigamerlin 2.9 ausprobiert, mit dem gleichen schlechten Ergebnis.;(

    Re-Volt ist gepatcht mit 0916, hatte mit Version 1.0 aber die gleichen Probleme.

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • Habe nun noch einen anderen Treiber ausprobiert. Einen der wie der 1.04.00 nur für die 3500TV gemacht wurde.

    Der 1.04.02 funktioniert ebenfalls. Er hat auch ein wenig mehr Leistung als der ältere, kommt aber nicht an den 1.07.00er ran.

    In Summe fehlen mir 5fps bei der Unreal Timedemo auf 1280x1024...

    Der Re-Volt Patch updated das Spiel übrigens auf die Version 1.10.

    Nun muss ich wohl mit dieser Konstellation leben. Es gibt schlimmeres... zumal die 3500TV eh bald durch die 5500 ersetzt werden soll.

    Mal sehen welche Probleme da wieder auf mich warten :)

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • Du hast zuerst die normalen V3 Treiber genommen...


    Es gibt dann noch den RC1 beta -> https://soggi.org/drivers/3dfx-voodoo.htm.


    Viele Grüße

    soggi

  • Da hast du recht. V3 Treiber scheinen bei diesem Spiel überhaupt nicht zu funktionieren!


    Habe nun den RC1 beta getestet, wieder ohne Erfolg.?(

    Anschließend bin ich die Treiber Historie rückwärts durchgegangen..

    Nach unzähligen Abstürzen bin ich nun beim 3500 V1.05.00b3 hängen geblieben. Das ist der neueste Treiber für die 3500TV der mit Re-Volt funktioniert.

    Er hat auch nur 4fps weniger beim Unreal Timedemo als der aktuellste original Treiber für die normale V3.


    Damit kann ich leben.:):thumbup:


    Jetzt schraube ich meine V5 zusammen und mach damit ein paar Tests. 8)


    MfG Basti

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • Die neuren Treiber der Voodoo 5 machen genau die gleichen Probleme.

    Der neueste Treiber der mit Re-Volt funktioniert ist der 1.01.00.

    Was mich verwundert, denn bei Falconfly steht in der Beschreibung des 1.04.00 "Fixed Re-Volt problem at high resolutions"...

    Jetzt muss ich jedes mal wenn ich Re-Volt zum laufen bringen will den 1.01.00 installieren. Und bei andern Spielen wieder den neuesten, denn der alte Treiber kostet mir beim Unreal Timedemo 19fps!

    Irgendetwas muss sich an den Treiber nach dem 08.08.2000 geändert haben.

    Weiß jemand zufällig was?

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • SDB3009

    Changed the title of the thread from “Re-Volt startet mit Voodoo 3500 TV nicht” to “Re-Volt startet mit Voodoo 3500 TV und 5500 AGP nicht”.
  • Nach weiteren Tests hat sich nun herausgestellt, das NFS Porsche im D3D Modus ebenfalls nicht startet bei der gleichen Treiberkonstellation.

    Nur mit 1.01.00 läuft es problemlos.

    Vielleicht gibt es ein DirectX Problem..?

    Re-Volt = DirectX 6

    NFS 5 = DirectX 7

    laufen beide nicht mit den neuesten Treibern.

    Max Payne = DirectX 8 läuft ohne Probleme mit den neuesten Treibern.

    Wenn ich UT99 auf D3D stelle funktioniert das ebenfalls ohne Probleme.

    UT99 = DirectX ?


    Auf meinem System ist DirectX 9 installiert. DxDiag brachte keine Fehler bei den Direct Draw und DirectX Tests.


    Jemand ne Idee?

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • Kannst du noch mal die restliche Hardware (alles) nennen?

    Die V5 habe ich öfter schon mit sämtlichen Treibern gefüttert (nicht nur in UT99). Da hatte ich nie die Probleme wie du sie beschreibst.

    Ich glaube der Hund ist wo anders begraben.


    Meine Empfehlung: Das System nach dieser Anleitung [Link] neu aufsetzen, also am besten Win98SE. Dann die letzten offiziellen Treiber verwenden.

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Kannst du noch mal die restliche Hardware (alles) nennen?

    Die V5 habe ich öfter schon mit sämtlichen Treibern gefüttert (nicht nur in UT99). Da hatte ich nie die Probleme wie du sie beschreibst.

    Ich glaube der Hund ist wo anders begraben.


    Meine Empfehlung: Das System nach dieser Anleitung [Link] neu aufsetzen, also am besten Win98SE. Dann die letzten offiziellen Treiber verwenden.

    Folgendes System ist in Betrieb.


    Shuttle XPC SS51G.

    Mainboard: FS51 V2.0

    Ram: 2 x 1GB 333mhz (System.ini natürlich geändert)

    Netzteil: 200 Watt

    Netzwerk: PCI Wlankarte von Netgear

    Prozessor: Pentium 4 2,66 GHz

    Grafikkarte: Voodoo 5 5500 AGP Rev A. 2300

    Betriebssysteme: Windows ME und XP Dualboot


    Hab ich was vergessen?


    Falls euch nichtsmehr dazu einfällt, bleibt wohl nur Format C: ;(

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • So, habe mich jetzt mal ans Win98se installieren gemacht.

    Bin nach deiner Anleitung vorgegangen. Echt super gemacht das ganze!

    Nachdem ich den ganzen Windows Krims Krams drauf hatte machte ich mich an die Treiber.

    Schon der erste machte alles zu nichte.

    Der Chipset AGP Treiber hat wohl irgendeinen Konflikt ausgelöst.

    Nach dem Neustart kommt nur der Fehler Windows Protect Error. Reboot your System.

    Das ganze läuft dann in Dauerschleife... Was nun?

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • Hast du Win98 mit 2GiB RAM installiert? Empfohlen sind max. 512MiB, nach Installation des Service Pack geht dann auch mehr oder man editiert die System.ini. Auf jeden Fall bei der Installation nicht mehr verbauen. Meine Empfehlung hier ist auch, nimm erstmal 512MiB maximal, das reicht locker für Win9x aus. Erstmal bis alles stabil läuft, dann kann man immer noch sehen wie es mit mehr Speicher läuft.


    Sonst in den abgesicherten Modus und mit "Driver Cleaner" den AGP Treiber wieder deinstallieren. Vorher im Gerätemanager die entsprechenden Geräte entfernen. Danach einen anderen SIS AGP Treiber installieren.


    Wären jetzt meine weiteren Ansätze.

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Ja ich vermute auch sehr stark, dass bei der Installation mehr als 512mb verbaut waren, da hat man die vollsten Fehler durch. Auf jeden Fall sofort wieder komplett platt machen wenn so war, das bekommst nie wieder grade.

  • So, hab jetzt den ganzen Nachmittag damit verbracht und komme nicht weiter.

    512MB Ram verbaut Win 98 se installiert, servicepack drauf, directx drauf, internet explorer drauf, usb drauf.

    Dann wieder den Chipset und das gleiche Problem. Wieder dieser Fehler. Ich habe einen von der Shuttle Homepage benutzt und einen von Soggi, der genau zu meinem Chipsatz passt... habe extra nochmal auf der SIS Homepage nachgesehen. Wenn ich den IDE Driver zuerst installiere hängt er in einer reboot Schleife fest. Vllt ist mein Windows 98 se Image Fehlerhaft.

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • Du könntest, nur mal zum Test, WinMe installieren und schauen ob da das gleiche Problem auftritt.

    Oder Win98 ohne SE probieren.

    TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
    TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
    P3B-F, PIII 800MHz, 512MB, G400 Max 32MB AGP, 2x Monster II 12MB, SB AWE64 Gold
    P2B-F, PIII 600MHz, 512MB, G200 8+8MB AGP, 2x Monster II 8MB, SB 32 PnP

  • Du könntest, nur mal zum Test, WinMe installieren und schauen ob da das gleiche Problem auftritt.

    Oder Win98 ohne SE probieren.

    Bin gerade dabei Windows Me zu installieren.

    War zwar ganz am Anfang auch schon drauf, aber vllt lief da bei der installation was schief

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.